
TECHNICAL NOTES 
 

          November 2, 2012  
MO-1 Technical Note Number 50 
 
Re:  NASIS and GIS - Populating Coordinate Pairs in the NASIS Site Table 
 
Software referred to in technical note: 

• Windows 7 
• NASIS 6.2 
• ArcGIS 10.0 
• DNR GPS 6.0 
•  

This technical note provides detailed guidance in the following: 
 

a. How to correctly populate coordinate pairs and their associated fields in the NASIS 
Site table. 
 

b. How to use ArcMap to calculate latitude/longitude in decimal degrees, using  
WGS 84 datum, for a feature class or shapefile. 

 
c. How to use the Import GPS Site Data function in NASIS 6.2, including guidance on 

how to create .gpx files. 
 

 
Notes: 
 

• Guidance in this technical note includes detailed step-by-step instructions and 
numerous screenshots.  Discrepancies will occur if using software other than those 
referred to in this technical note. 
 

• All fields highlighted in green ARE REQUIRED to be populated in the NASIS Site 
table. 
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1.  Populating Coordinates and Associated Fields in the Site 
Table 
 
NASIS allows coordinate pairs to be entered in the following formats: 

• Standard latitude/longitude in decimal degrees 
• Latitude/longitude in degrees, minutes, seconds 
• UTMs 

 
This section discusses each set of coordinate pairs and their associated fields. 
 

Standard Latitude and Longitude in Decimal Degrees 
 
 
Site Table Fields Covered in This Section: 

a. Std Latitude and Std Longitude 
b. Coordinate Source 
c. GPS – Positional Error 
d. GPS – PDOP 

 
 
 

a. Std. Latitude/Std. Longitude 
 

 
 

• The purpose of these fields is to have a national datum and format standard for all sites 
entered into NASIS 

o Historically, coordinates were entered into NASIS in variable datums and variable 
coordinate pair types, which made the display of site locations difficult 

o These new fields provide datum and format consistency, which allows for easy 
display of site locations in ArcGIS.    

 
• IMPORTANT: Std Latitude and Std Longitude must be in decimal degrees projected in 

the WGS84 Datum 
o Do not populate these fields with coordinates projected using a datum that is 

different from WGS84 
 

• In MO1, Std. Longitude must be negative. 
 

• These fields can be auto-populated from a GPX file or manually populated 
o Auto population will be explained in the last portion of this technical note 
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b. Coordinate Source 
 

• This field refers only to std. latitude and std. longitude. 

• Choose one of the following options: 
o Auto-populated from gps 
o Auto-populated from survey grade gps 

• Contact MO-1 staff with questions about what is 
considered as a survey grade gps. 

o Estimated from other source 

• Choose when estimating coordinates based on a narrative 
description or PLSS information. 

o Manually entered from gps 

• Choose when coordinates were collected with a GPS unit but 
were not auto-populated. 

o Manually entered from post-validation 

• Choose when coordinates were collected with a GPS unit but 
were not auto-populated and were post-validated before 
entering. 

• Post-validating implies that the points were reviewed. 

o Unknown 

•  “Manually entered from gps, auto-populated from gps, or estimated from other 
source” are most commonly used. 

 

c. GPS - Positional Error 
 

• The potential distance in meters between the GPS coordinate location and the true 
location of a point observation. 

• Acquired from a GPS unit. 
• Only refers to the std. latitude and std. longitude fields. 

 
d. GPS - PDOD 
 

• Position dilution of precision. 
• Describes the geometric strength of satellites. 
• Acquired from a GPS unit. 
• Only refers to the std. latitude and std. longitude fields. 
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 Latitude and Longitude in Degrees, Minutes, Seconds 
 

Site Table Fields Covered in This Section: 
a. Lat. Degrees, Lat Minutes, Lat Seconds, Long Degrees, Long Minutes, and Long Seconds 
b. Lat Direction and Long Direction 
c. Datum Name 

 
 

 
a. Lat. degrees, lat. minutes, lat. seconds, long. degrees, long. minutes, long. 

seconds 
 

• Not required. 

• These coordinates can be projected in various datums, but NAD 83 or WGS 84 
commonly are used. 

• Coordinates are entered in degrees, minutes, seconds as opposed to decimal 
degrees. 

• Longitude is always positive when entered in degrees, minutes, seconds. 

 
b. Lat. direction, Long. direction 

 
• Not required. 

• Direction must be populated in the lat. direction and long. direction fields. 

o In the United States, longitude is always west and latitude is always north. 

c. Datum name 
 

• Not required. 

• Only associated field that must be populated when entering latitude in degrees, 
minutes, seconds. 

• This field defines the datum for both UTM and latitude and longitude in degrees, 
minutes, seconds. 

 
Notes: 

• Coordinate source, GPS - positional error, and GPS - PDOP refer only to the std. latitude 
and std. longitude fields. 

o These fields do not refer to UTM or latitude/longitude in degrees, minutes, seconds. 
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Universal Transverse Mercator (UTM) 
 
 

Site Table Fields Covered in This Section: 
a. UTM Zone 
b. UTM Northing and UTM Easting 
 

 
 

a. UTM Zone 
 

• Not required, but if entering UTMs, must populate the UTM Zone field. 
 

 Oregon, Washington, and Idaho are in UTM Zones 10-12. 

 
 
 Alaska is in UTM Zones 1-9. 
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b. UTM Easting, UTM Northing 
 

• Population of these fields is not required. 
 

• These coordinates can be projected in various datums, but NAD 83 or WGS 84 
commonly are used. 

 
• UTM coordinates are entered in meters. 

 
  
Notes: 
 

• Only one datum name field is in NASIS.  It defines the datum for both UTMs and latitude and 
longitude in degrees, minutes, seconds. 
 

• Coordinate source, GPS - positional error, and GPS - PDOP refer only to the std. latitude 
and std. longitude fields.  These fields do not refer to UTM or latitude/longitude in degrees, 
minutes, seconds. 

  



MO-1 Technical Note Number 50: NASIS and GIS - Populating Coordinate Pairs in the NASIS Site Table 

8 

 

2.  Calculating Latitude/Longitude in a Shapefile or Feature 
Class 
 
The step-by-step instructions in this section show how to use the Calculate Geometry Tool in 
ArcMap to calculate latitude and longitude in decimal degrees, WGS 84 for a point feature class or 
point shapefile that is using the NAD83 datum.  This tool will calculate the coordinates for every 
record (point) in the point shapefile or feature class. 
 
 
The workflow overview is: 

• Start with an empty ArcMap project 
• Set the data frame coordinates to WGS 84 
• Add your point layer 
• Add new fields to the point layer 
• Calculate geometry on new fields  

 
 
Below are the step-by-step instructions.  The instructions are the same for shapefiles and feature 
classes. 
  

1. Open a blank .mxd in ArcMap. 
 

2. Click View > Data Frame Properties. 
 

 
 

3. Click the Coordinate System tab and in the “Select a coordinate system:” section, click the 
Predefined folder. 
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4. Click the Geographic Coordinate Systems folder to expand. 
 
5. Click the World folder to expand. 
 
6. Select WGS 1984. 

 

 
 

7. Click OK. 
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The coordinate source for the data frame is now set to Geographic Coordinate 
System, WGS 1984. 

 
WGS 1984 is synonymous with WGS 84. 

 
Confirm the coordinate source of the data frame by repeating steps 2 and 3.  The 
image below will appear onscreen. 

 
 

 
 

 
8. Click Add Data and load your point feature class or shapefile. 

 
This process assumes you are going to load a shapefile or feature class that is using the NAD83 
datum.  This means that ArcMap needs to know what transformation to use in order to convert 
NAD83 into WGS84.  There reason there are different transformation is because different parts of 
the globe each have their own transformation.  When converting NAD83 to WGS84, North America 
always uses the  “NAD_1983_To_WGS_1984_5” transformation. 

 
9. Click Transformations 
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10. Enter the same parameters as in the screen shot below > Click Ok 

 

 
 

11. Click close on the next screen 
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12. Right click your point feature class or shapefile and choose Open Attribute Table. 
 

 
 

13. Click Table Options > Add Field. 
 

 
 
 
 

 
 

14. Enter Std_Long as the name and select Double as the type. 
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15. Click OK. 
16. Repeat steps 11-12, but enter Std_Lat as the name. 

 
 

These two fields should be in the attribute table: 
 

 
 

17. Right click on the Std_Long field (right click on the Std_Long header). 
 
18. Choose Calculate Geometry. 
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19. Click Yes if the following message appears. 
 

 
 

20. Choose X Coordinate of Point as the property. 
 

a. Click Use coordinate system of the data frame (should show GCS: WGS 1984). 
 
21. Choose Decimal Degrees as the units. 

 
 

Longitude coordinates are on the X axis. 
 

Latitude coordinates are on the Y axis. 
 

22. Repeat steps 15-19 for Std_Lat, but select Y Coordinate of Point as the property for this 
field. 

 
 

Something similar to the screenshot below should appear. 
 

These coordinates are all in the WGS 84 Geographic Coordinate Source. 
 

They are in the correct format for entry into the std. longitude and std. latitude fields in 
the NASIS Site table. 

 
Notice how the Std_Long values are all negative.  Longitude coordinates in decimal 
degrees are displayed this way in the United States. 
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3.  How to Use the Import GPS Site Data Tool in NASIS 
 
NASIS 6.2 includes a function called Import GPS Site Data.  It is located in the NASIS drop-down 
menu. 

 

 
 
This function auto populates the std. longitude, std. latitude, and user site ID fields from a .gpx file. 
 
A .gpx file can be created in DNR GPS 6.0, or it can be created by converting a feature class or 
shapefile into the GPX format. GPX stands for “GPS Exchange Format”.  It is a universal data format 
for exchanging GPS data between programs.  Coordinates in the .gpx file always include decimal 
degrees in WGS 84. 
 
Guidance in this section will cover 

• How to import a GPX file into NASIS 
• How to create GPX files in DNR GPS 6.0 
• How to convert a feature class or shapefile to GPX 

 
 
How to Import a GPX File into NASIS 

 
1. Open NASIS 6.2. 
 

2. Click NASIS > Import GPS Site Data. 
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3. Browse to .gpx file and click Open. 
 

 
 

4. After the dialog box shown below opens, click OK to import data from all points. 
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After clicking OK, the sites should be imported.  The user site ID, std. latitude, and std. 
longitude fields should all be populated.  See screenshot below for an example. 

 
 

 
 
 

Several options are in the Action column: 
• Add 

o Choose this to add new sites. 
• Skip 

o Choose this if a particular site should not be added. 
o In the example above, 007-012 was not imported into NASIS. 

• Update 
o Choose this to update information for sites that are already in NASIS. 
o The user site ID in the .gpx file must match the user site ID in NASIS for this 

option to work. 
 

5. Click Upload All Changes to National Database to save your new sites. 
 
6. Begin populating sites with additional information and link to pedons. 
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How to Create a GPX File in DNR GPS 6.0 
 
 

1. Hook up the Garmin GPS unit to the computer and turn it on. 
 
2. Open the DNR GPS 6.0 program. 

 
 

 
 
 

3. At the top of menu bar, click Waypoint > Download. 
 

 
 
 

Something similar to the screenshot below should appear: 
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4. At the top left of the menu bar, click File > Save To > File. 
 

 
 
 

5. Browse to the location where the file is to be saved. 
a. Enter a file name. 
b. Select GPS Exchange Format as the “Save as type.” 
c. Click Save. 
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The GPX file is now ready to be imported into NASIS. 
 
 
 
How to Convert a Point Feature Class or Shapefile to a GPX file 
 
In order to convert a point feature class or shapefile into a GPX file you will need to install 
the “Convert Feature Class to GPX toolbox.  Contact MO1 staff for assistance locating and 
installing this tool. 
 
Your point layer must be in WGS 84 before it can be converted to a GPX file.  Contact your 
MO staff if you need assistance with projecting or defining the projection of your shapefile or 
feature class. 
 

This should appear when after the toolbox has been installed: 
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1. Right click on Feature Class to GPX to open. 
 
2. Browse to your feature class. 
 
3. Select a Label Field. 

 
Be sure the label field is known before completing this step. 
 

4. Store and label the output .gpx file. 
 
5. Click OK. 

 

 
 

The label field what will become the user site ID when the .gpx file is imported into NASIS. 
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