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l. Install Soil Data Viewer

» Installation of Soil Data Viewer 5.0 requires Administrative Privileges —
Ask ITS to install it!

» Outside customers may download Soil Data Viewer 5.0 from the

Soil Data Viewer Web site: http://soildataviewer.nrcs.usda.qov

» Soil Data Viewer is compatible with ArcMap 8.3, 9.0, and 9.1
(Not with ArcMap 9.2).

All Programs B f@ UsDa Applications f@ Soi DataViewer 5.0 ¥ [% Soil Data Viewer
i
s Start

>



http://soildataviewer.nrcs.usda.gov/

Il. The Soils Database

»The County Soils Database is located on the Field Office Server under:

F\FOTG\Section_ll e
on- & F:\FOTG\Section || Mi=1E3

File Edit View Favorites  Tools v f

e Back - _,/I l_‘_ﬁ' H"'.'_j Search

Address |3 FAFOTG Section_IT % | Bgd Go Links

Mame Size
Equeenanne Us_2002.mdb | 68,124 KB
¢ | >

» Store a copy of the database on your workstation under

C:\Field_Office_Tech_Guide\Section_II (Optional).

»Outside customers may download the soils database and spatial layer
from the Soil Data Mart Web page: http://soildatamart.nrcs.usda.gov/



http://soildatamart.nrcs.usda.gov/

lll. Generating Soil Reports

»One way to generate soil reports is by double-clicking on the soils
database:

» A security window pops up before MS Access runs. Click “Open.”

Security Warning E|

Cpening "FFOTESeckion_IIqueenanne_US_2002.mdb"

This file may not be safe if it contains code that was inkended to harm wour
computer,
Do wou want to open this file or cancel the operation?

e —
: Cpen , [ Maore Info




IVV. Generating Non-technical Soils Descriptions

You cannot generate the Map Unit Description Report from Soil Data Viewer.
You must use the database, Soil Data Mart or Web Soil Survey.

»Double-click on the soils database.

» A security window pops up before MS Access runs. Click Open.

» Select your Map Unit E= Soil Reports  (Template Yersion: 33) E E
Symbol. To select multiple Soil Survey Area Name
map UnItS hOId the C'[I‘|-key Clueen Anne's County, Maryland w
and left mouse click. Or, ~anllniSumbol - Map Unit Name
. Bp Bestpitch peat
click on the Select All ch Frmichael nam °
Co cky loam
button . OhC S ot 10 percent slopes
DB
»Under Report Name o i o E percent slopes
scroll down and click on Fg Fallsington Ioam
“ . L. Friuds, Fart Matt loamy zand, 0 to 2 percent slopes N
Map Unit Description < »
(B”ef) ) ‘m’ [ Clear Selections ] [ Selection Help
>CI|Ck on the SeleCt Report Mame
Param eters button i 'dap it Description [Brief] w
[ Include Minor Soilz ] [ Include Report D escription ]
. [ E st ] [ System Reparts ]

If you are new to thiz database, please select the Beports tab of the Databaze window and
open the report hitled "How to Understand and Usze thiz Database™.




IVV. Generating Non-technical Soils Descriptions

E= Select Description Categories E|@|E|

Pick at least 1 map unit dezcription category to be inchuded
itt the repart.

tap Unit Description Category
sy
( S0l

»Click on SOI.
»Click the Generate Report button.

»Print the report or click on the MS Word
icon to save the report as a Word document.

(Eenerate Repart [ E wit ]
Microsoft Access

! Fle Edit Mew Tools  Window  Help

E%*@Qﬂ | P - | dose |senn(( @ ) & 3-| @

Map Unit De=cription [Erief)

Oummn Ane's Counly, Maiyterd

MAnk hoae mapunia ha mysenies o he duxa plmn E 1]

My unk Bp - Baspichpml
Luwenphsnswugery I

Mme@xiplchooymmad T up Apecsl o’ limrp s, exzgmed e smdaby rxibr s A8 (i
md oz vvy poavy deseied. fhe doved pemmbddy b dd eicher @ dos. Syadshie sde ooy o veey gt
a3 rivelk Tenll polwnlal x o, Vi ol Eegusitlly (ioded 30d 0ol pooded Cim lop of Be exm il agh
wiw ishim,x3d dmicwz e md nxx s doagly odas mruon 1 anodssEed bd opshdl daox 3w fax

ompomal T 3 nds el



IVV. Generating Non-technical Soils Descriptions

Map Unit Description (Brief)
Queen Anne's County, Maryland

[Only those map units that have entries for the selected description categories are included in this repart]

Map unit: Ca - Carmichael [oam

Description category: S0

The Carmichael component (drained) makes up 35 percent of the map unit. The assigned Kw erodibility factar is

A7, Soil drainage has been altered. The slowest permeability within B0 inches is slow. Awailable water capacity is
wery high and shrink swell potential is low. This soil is not flooded and is not panded. The top of the seasonal high
water table iz at 6 inches. There are no saline horizons, |t is in nonirrigated land capability class 3w, Under

natural conditions this component is a hydric soil. The hydrology of this component has been altered for
agricultural use.



V. Create Interpretive Soil Maps — Load SDV Toolbar

»Load the Soil Data Viewer toolbar.

ﬁ

> Click on the View menu.

> Select Toolbars>Soil Data Viewer Tools

»Dock the “Flower Pot” next to an existing toolbar.

TN
File Edit@nsert Selection Tools ‘Window Help
' H .
0= Data Yiew ¢, |1.'|5,EEEI j :\_ﬂf
E} Layauk Yiew
Editor
Zoom Data 4
<
==L Foom Layouk [
+ Bookmarks b
+ O
¥ ¥ v Main Menu
BN Table of Conkents » Standard
v Skatus Bar v Tools
Cverflow Labels «  Draw
Identify Resulks «  Editar
[ Scrolbars
‘ Sioil Data Wiewer Tools
e




V. Create Interpretive Soil Maps

»The county soils layer should be added to the view.

»Use the Soils Map and Inventory button to create a Soils Map layer.

> Click on the Soil Data Viewer button. E'

+

L _Ease Lave
O sails
L1 clus
[ ga_bndry
[ topo
Imagery

=R R

BRI TOZUNOH

+
o

(&)1
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V. Create Interpretive Soil Maps

» Toolkit Users should select the Soils Map layer. (Selecting the county soils layer will
create an interpretive map for the entire county.)

»The bottom of the Soil Data Viewer window
displays the Map Layer and Database. If these are
not synchronized, a red status patch will appear.

Please select a soil map layer.

| tap Layer Source

Mp Layer Mam

C:NGeodatahzoilz\soil_a_md035.zhp

200k

»Click on the browse icon to select a new database.

& Soil Data Viewer - ArcMap
File Wiew Help

Attribute Folders l

Altribute/Folder Description l R ating I:Iptiunsl Report Dptinns]

=3

+-[] Construction M aterials
+-[_] Dizaster Fecovery Planning
+-[] Land Classifications
+-[] Land Management

+-[_ Military Operations

+-[_] Recreational Development
+-[] Sanitary Facilities

+-[1 Soil Chemical Properties
+-[_1 Soil Erozion Factors
+-[1 Soil Physical Properties
+-[1 Soil Qualities and Features
+-[] “egetative Productivity
+-[] Waste Management
+-[1 ‘Water Features

+-1771 W ater Manaoement

cohzider prezent land uze.

lawne and landzcaping.

Building zite developrment interpretations are designed to be uzed az tools for evaluating zail
zuitability and identifying zoil imitations for vanous construction purposes. Az part of the
interpretation process, the rating applies to each zail in ite described condition and does not

Exarmple interpretations can include comazion of concrete and steel, shallow excavations,
dwellings with and without bazements, small commercial buildings, lozal roads and streets, and

" Basic Mode i+ Advanced Mode Generate Repart Generate Map Synchronize Clear Themes
Synchronization Status: |,-'1'-,II map units in $pne.
|E:"~D|:u:ument$ and Settingz\melizza. hannersty Customer Files T oolkithapple_j------ 1 33?MResource_Mapszhsoilz_map_o | Soilz Map

|I:: YField_Office_Tech_GuidehSection_|lhgqueenanne_US_2002. mdb

@



V. Create Interpretive Soil Maps

»Expand the Attribute Folders and select your Report Name.

»Click the Generate Map button.

Attribute Folders Attribute/Folder Description | B ating Options | Feport Options

+-[_1 Building Site Development ﬁ "Dirainage clazs [natural] refers to the frequency and duration of wet periods under conditionz
+{_] Construction Materials gimilar to those under which the zoll formed. Alkerations of the water regirme by hurman activities,
eithier through drainage ar imigation, are not a conzideration unless they have significantly changed

# (1 Disaster Recovery Planning the morphology of the soil. Seven clazses of natural 2ol drainage are recognized-escessively

+-(] Land Classifications drained, somewhat excessively drained, well drained, moderately well drained, somewhat poorly
+-[] Land Management drained. poorly drained, and wery poarly drained. These clazzes are defined in the "Sail Sureey
+-[_ Military Operations b arual. "

+-[_] Recreational Development

+-[] Sanitary Facilities

+-[1 Soil Chemical Properties

+-[_1 Soil Erozion Factors

+-[1 Soil Physical Properties

—-[1 Soil Qualities and Features

AASHTO Group Claszification [Surface)
Depth to a Selected Soil Restrictive Layer
Denth to Any Soil Festrictive Layer

)

20000 0EC

Frozt-Free Days

Hydrologic Soil Group

tap Unit Mame

Farent Material Mame

R epresentative Slope

[Inified Soil Clazsification [Surface]

+-[] “egetative Productivity

+-[] Waste Management

+-[1 ‘Water Features

+-[ “Water Management b

" Basic Mode i+ Advanced Mode Generate Repart é Generate Map ) Synchronize Clear Themes




V. Interpretive Soil Maps — Create Permanent Layer

»The thematic map displays as a temporary layer in the Table of Contents (TOC).

»To create a permanent layer, right-click on the layer name.

»Select Data>Export Data

X
X

-] £ Queen Anne's County
® Drainage Cla
= E A
DD, = 2 Lopy
Bl Excessive 5 Remave

S i-.l?rﬂedWh'E Open Aktribute Table
ell arair

[CMaderate Jnins and Relates
[ somewh:

[ Poarly dr
Il ey poo Wisible Scale Range

Mot rakec
+ Soils Map
+ [] BaseLayer
+ [ imagery

<@ Zoom To Layer

Selection

Label Features

‘5"' Convert Features ko Graphics...

Save As Layer File, ..
Save Symbology
Properties.. .
) |Jsoi Metadata Editor

IS0 Metadata Wiswer
I I
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V. Interpretive Soil Maps — Create Permanent Layer

»Click on the browse icon in the Export Data window to specify a name and
destination for the permanent layer.

»Click Yes to add the exported data to your map.

Saving Data P§|

Laak it ||:| Fesource_Maps j E ;.'}| |I=j(| E = gg|

% res_inv_line,shp
= snils_map.shp
=1 snils_map_out,shp

Export Data

E wpart; |.-’-'-.II features ﬂ

* |Jze the zame Coordinate System as this laper's source data.

I Use the zame Coordinate System as the data frame. Mame: |drainage_cw

Output shapefile or feature class: Save as type: |5hapefile ﬂ Cancel
C:ADocuments and Settingshmelisza. hannerby Eustnm@
|C:'|,Dn:u:uments and Settingsimelissa,hanneriMy Cuskamer Files Toalkiblapple_j-------- t133'|,Res::nurn:e_Maps|
T~

L= | | | |

L "_n., Do wou want to add the exported data to the map as a layer?
i

Yes Mo
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V. Interpretive Soil Maps — Applying Customizations

»The newly added layer does not retain any symbology.

»Open the layer properties. Import the symbology from the Soil Data Viewer layer, or
create your own unique symbology.

+

+

£ Quee

B drainage_class

Cranage Llass
DD, =t
B E:ccessively drained
[ somewhat excessively dy
] wvell drained
CModeratel well drained
[ somewhat poarly draine:
B Poorly drained
B ey poarly drained
Mot raked ar nok awailabls
Sails Map
[ Base Laver
[ imagery

| Wl

Shiowy:

General] Su:uuru:e] Selectiu:un] Display@ields ] D efinition E!uer_l,l] Lal:uels] Jainz & Helates]

Features

Quantities
Charts
Multiple Attrik

\}JE&;-’@" o]

-

Draw all features uzing the same symbol.

Single zymbag =
(LG Import Symbology E'

o |mpart syrbology definition from anather laver in the map or friom a laver file;

" Impoart symbology definition fram an Arctiew 3 legend file [2.avl):

Layer: Drainage Clazs ( j ) =

YWhat do you want to impart?

{* Complete symbaology definition
~

~
k. Cancel

@

end
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V. Interpretive Soil Maps — Applying Customizations

»When you are satisfied with your new Soils Map - Drainage Class
interpretive layer, save your work in Fei Oftc: Gusen Am's Ote Gectmbar 10,2007~
ArcMap. '

»Create a Map Layout, and then save a
PDF of your Interpretive Soils Map.

»Print a hard copy map for your files.




V. Interpretive Soil Maps — Applying Customizations

» Soil Data Viewer uses a fixed symbol palette. Note the symbology assigned to Land
Capability Class. NRCS historically uses a standardized color rating for this interpretation.

Soil Data Viewer Symbols

Legend

B capabiiity Class - |

[ capability Class - I

[ ] capability Class - I
[ ] capability Class - IV
[ ] capability Class -V
[[] capability Class - VI
B capability Class - VI
B capability Class -

Traditional NRCS Symbols

Legend

D Capability Class - |
[ ] capabiity Ciass -
B cavaviity Class -1
Bl capabity Class - Iv
I caabity Class - v
|| capaniity Class - v
. Capability Class - Vil B o

. Capability Class - VI




VI. Soil Data Viewer Reports

»Use Soil Data Viewer to Generate a Report.

Attribute Folders Attribute/Folder Description | B ating Options | Feport Options

+-[_1 Building Site Development ﬁ "Dirainage clazs [natural] refers to the frequency and duration of wet periods under conditionz

+{_] Construction Materials gimilar to those under which the zoll formed. Alkerations of the water regirme by hurman activities,

5@l Disaster Recovery Planning either through drainage or imgation, are not a u:-:unmderatu:un_unless thiey havg mgnlflcantl_l_,l changed
the morphology of the soil. Seven clazses of natural 2ol drainage are recognized-escessively

+-(] Land Classifications drained, somewhat excessively drained, well drained, moderately well drained, somewhat poorly
+-[] Land Management drained. poorly drained, and wery poarly drained. These clazzes are defined in the "Sail Sureey
+-[_ Military Operations b arual. "

+-[_] Recreational Development

[ Sanitary Facilities

[ Soil Chemical Properties

£ Soil Erosion Factors

[ Soil Physical Properties

—-[1 Soil Qualities and Features

AASHTO Group Claszification [Surface)
Depth to a Selected Soil Restrictive Layer
Denth to Any Soil Festrictive Layer

¥
¥
¥
¥

L
L

|

20000 0EC

Frozt-Free Days

Hydrologic Soil Group

tap Unit Mame

Farent Material Mame

R epresentative Slope

[Inified Soil Clazsification [Surface]

+-[] “egetative Productivity

+-[] Waste Management

+-[1 ‘Water Features

+-[ “Water Management b

D ——

" Basic Mode i+ Advanced Mode ( Generate Repart h Generate Map Synchronize Clear Themes
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VI. Soil Data Viewer Reports

Drainage Class

Aggregation Method: Dominant Condition
Tie-break Rule: Higher

Cueen Anne's County, Maryland
Survey Area Version and Date: & - 06/08/2007

Map

symbol Map unit name Rating

Ca Camichael loam Poarly drained

Co Corsica mucky loam Very poorly drained
GfB Galestown-Fort Mott loamy sands, 0 to 5 percent slopes  Well drained

HnA, Hammonton sandy loam, 0 to 2 percent slopes Moderately well drained
HnE Hammonton sandy loam, 2 to 5 percent slopes Moderately well drained
Hr Hurlock sandy loam Poorly drained

lgA Ingleside sandy loam, 0 o 2 percent slopes Well drained

lgB Ingleside sandy loam, 2 to 5 percent slopes Well drained

Kn Kentuck mucky silt loam “ery poorly drained

Lo Longmarsh mucky loam, 0 to 1 percent slopes Very poorly drained

Ot Cthello silt loam Poarly drained

FiA Pineyneck silt loam, 0 to 2 percent slopes Maderately well drained
FiB Pineynack silt loam, 2 to 5 percent slopes Moderately well drained
UsA Unicorn-Sassafras loams, 0 to 2 percent slopes Well drained

UsB Unicorn-Sassafras loams, 2 to 5 percent slopes Well drained



VI. Soil Data Viewer Reports

»The Soil Data Viewer report does not give a break down of the soils by acreage.

»For this information, refer back to the soil_map_out.htm in the Customer File >
Resource Maps folder.

General | Assistance Motes | Land Uritz | Practice Schedule | CustomerFile | Reporting

= 1) apple_j----- 1133

+

+

) ArcGlS_Projects
) Archiew Projects
) Azsistance_Motes

) Engineering

) Soil_Losz_Calculations

) Soil_Reportz

Mame
drainage_clazs.dbf
|ﬂ drainage_clazs.prj

=n .\ Confract Feports drainage_-:lass.sl:un
:.: I:Drrespl:u_n desce drainage_clazs.sby
. s drainage_clazz. shp
) Determinations )
.‘.E = drainage_clazz. zhy

rez_itw_line. dbf

) G5AT il

3 Photographs rES_IH'-.-'_hHE.ShD
“}< 123 Plan_Maps = res_irve_line.sha

) Plan_Reports zoilz_map. dbf

=} Fezource_Maps zollz_map. shp

zoilz_map. shs
zoilz_map_out. dbf
:{l zoilz_map_out ktm
| Y
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VI. Soil Data Viewer Reports

»Click on the MS Word icon to save the report a Word document.

»Add customizations, such as a column for a specific interpretation.

Soils Inventory Report

JOSEPH H AFPPLE

Map Unit Symbol Map Unit Name Farmland Classification Acres Percent
a Carmichael loam Farmland of Statewide Importance 291 11%
(] Corsica mucky loam Farmland of Statewide Importance 34 1 13%
B alestown-Fort Mott [oarmy sands, 0to S Farmland of Statewide Importance 97 19

percent slopes )
Hnd, Hammonton sandy loam, 0 to 2 percent slopes &Il Areas are Prime Farmland T 3%
HnE Hammonton sandy loam, 2 to & percent slopes &Il Areas are Prime Farmland 2.4 1%
Hr Hurlock sandy [oam Farmland of Statewide Importance a0.a a1%
|0, Ingleside sandy loam, 0 to 2 percent slopes Al Areas are Prime Farmland 16.9 5%
o] =] Ingleside sandy loam, 2 to & percent slopes Al Areas are Prime Farmland 281 11%
K Fentuck mucky silt loam Farmland of Statewide Importance 2.8 1%
Lo Longmarsh mucky loam, 0 to 1 percent slopes Mot Prime Farmland 1 0%
ot CDthello silt loam Farmland of Statewide Importance 1.8 1%
P Pinewneck silt loam, 0to 2 percent slopes Al Areas are Prime Farmland 1.1 20%
FiE Pinewneck silt loam, 2 to & percent slopes Al Areas are Prime Farmland 0.2 0%
LI, Unicorn-Sassafras oams, 0 to 2 percent slopesall Areas are Prime Farmland 4.4 2%
LsE Unicorn-Sassafras [oams, 2 to & percent slopesall Areas are Prime Farmland 0.1 0%
Total: 261.6

21



VI. Soil Data Viewer Reports

»Use the table below to find the Attribute Folder and Report Name for common
interpretations.

Keywords Report Hame SDV Attribute Folder
Depth to Bedrock Depth to &Any Soil Restrictive Layer Zoil Qualties and Festures
Drainage Drainage Class =ail Qualties and Festures
Hazard of Caving Shallowy Excavations Building Site Development
Hydric Sailz Hydric Rating by Map Unit Land Clazsifications
Hydrologic Group Hydrologic Sail Group =ail Qualties and Features
Kt K Factor, Rock Free Z0il Erosion Factars

Land Capahilty Clazs | Monirtigated Capakility Class Land Clazsifications
Permeabiliy Saturated Hydraulic Conductivity (Keat), Standard | Sail Physical Properties
Ponds Excavated Ponds VWegter Management

Pritne Farmland Farmland Classification Land Clazsifications

Zlope Reprezentative Slope Zoil Qualties and Festures
T T Factar =ail Erozion Factors
Texture Surface Texure Zoil Physzical Propetties
Wigter Tahle Depth to Water Tahle Vigter Festures

» Additional Soils tables and information are found on the Maryland NRCS Soils Page:

http://www.md.nrcs.usda.gov/technical/soils/soils.html



http://www.md.nrcs.usda.gov/technical/soils/soils.html

VIl. Questions

Questions ?

For more information visit the Maryland NRCS Toolkit Web Page:

http://www.md.nrcs.usda.gov/technical/toolkit.html
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