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Introduction  
 
The intent of this document is to provide instructions for utilizing a Garmin GPSmap 76 
for field data collection. The instructions include: 
 

• An overview of the Garmin GPSmap 76. 
• Setting up the Garmin so that data collected in the field matches current NRCS 

GIS layers.  
• Setting up the Garmin for use with the differential GPS (DGPS) Beacon 

Receiver. 
• Loading background maps into the Garmin. 
• Collecting data with the Garmin. 
• Required accuracy levels. 
• Using the MN DNR Garmin software to download data from the Garmin into 

ArcView/ArcGIS and to upload ArcView/ArcGIS data into the Garmin for use in 
the field.  

• Navigating with the Garmin GPSmap 76. 
 

Required Software  
 
In order to use the procedures contained in this document, the following software is 
needed:  
 

• MapSource 
• ArcView (or ArcMap 8.3) 
• MN DNR Garmin GPS interface software.  

 
NOTE:  The mention and/or use of any software contained in this document should not 
in any way be considered as an endorsement by USDA-NRCS.  
 

Equipment  
 
This document assumes the equipment being used is that found in the USDA 
Configuration I GPS system.  This includes a Garmin GPSmap 76 receiver, a radio 
beacon receiver, a dual GPS/beacon antenna, a rechargeable external battery, 
backpack, and all the necessary cables.  This equipment provides real-time differential 
GPS capability.  This simply means that a correction from an external source at a 
known location (e.g., US Coast Guard radio beacon site) can be received and applied to 
the satellite information your GPS unit is receiving to obtain a more accurate location.  
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Overview of the Garmin GPSmap 76 
 
This section gives a brief overview of the unit and how to use the basic features.  For 
more details, users should read the Garmin GPSmap 76 Owner’s Manual and 
Reference Guide. 

Layout of the Garmin GPSmap 76 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Button descriptions 
Power Key: The POWER key is used to turn the unit on and off.  Press and hold the 

Power key to turn on or off the GPS 
Rocker Key: The ROCKER key is used to control the movement of the cursor on 

menus and map displays. 
Page Key: The PAGE key is used to navigate forward through the 5 main display 

pages.  The Page key will also end an operation in progress and return to 
one of the main pages. 

Quit Key: The QUIT key is used to navigate backward through the 5 main display 
pages.  The Quit key will also end an operation in progress and return to 
one of the main pages. 

Menu Key: The MENU key will display the page options menu for the current page.  
Pressing the Menu key twice will display the main options menu. 

Enter Key: The ENTER key is used to activate a data field or make a menu selection.  
Pressing and holding the Enter key will allow the user to capture the 
current position as a waypoint. 

Nav Key: The NAV key is used to start or end navigation functions.  Holding down 
the NAV key will store the current position and gives you the opportunity 
to begin navigating back to that marked point. 

Zoom In and Zoom Out Keys:   These keys allow you to view a smaller area of the 
displayed map in greater detail (ZOOM IN) or a larger area in less detail 
(ZOOM OUT). 
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Tips on using Garmin keypad 
 
The following tips should be helpful in selecting and entering items on the screens using 
the keys on the Garmin keypad. 
 
Use the ROCKER key to highlight (i.e., move to) the desired field by pressing on the 
side of the key in the direction you wish to move. 
 
For a list field (e.g,, Symbol field on the “Mark Waypoint” screen),  

a)  Press ENTER to change to selection mode. 
b)  Use ROCKER key to highlight the desired item from the list.  
c)  Press ENTER to select item. 

 
For a data entry field (e.g., Waypoint number field on the “Mark Waypoint” screen), 

a)  Press ENTER to change to edit mode.  The first character will be highlighted.  
b)  Use top/bottom of ROCKER key to scroll up/down through available numbers 

and/or letters. 
c)  Use right side of ROCKER key to move to next character. 
d)  Repeat steps b and c as needed. 
e)  Press ENTER to accept changes or QUIT to cancel changes. 

 
For a search list field (e.g., Waypoint name field on the “Waypoint by Names” screen), 

a)  Use top/bottom of ROCKER key to scroll up/down through available numbers 
and/or letters in highlighted character position. 

b)  Use right side of ROCKER key to move to next character. 
c)  Repeat steps a and b as needed. 
d)  Press ENTER to drop into list. 
e) Use top/bottom of ROCKER key to scroll up/down through list. 
f)  Press ENTER to select the highlighted item. 
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Screens 
 
There are 5 main screens or pages on the Map76 as shown below.  Use the Page and 
Quit keys to switch between these pages. 
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Screens (cont.) 
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Garmin GPSmap 76 Setup 
 
The following procedure should be used to set up a Garmin GPSmap 76 receiver to 
insure that data collected in the field is consistent with GIS data and imagery currently 
available to USDA Service Centers.  
 
1. To use the GPS unit with the backpack, do the following:  
 

a. Connect the thin gray antenna cable from the 
“GPS Out” port on the beacon receiver to the 
external antenna port on the top of the Garmin.  
This improves satellite reception over using the 
internal antenna of the Garmin unit. 

 
b. Connect the gray cable with the 4-pin Garmin 

connector from the “quadcomm” cable to the 
data/power port on the back of the Garmin.  This 
powers the unit as well as relays the DGPS 
signal. 

 
c. Connect the red cable with the male cigarette 

lighter adapter end from the “quadcomm” cable 
to the female cigarette lighter adapter end of the 
battery.  This will power up the beacon receiver 
as well as provide power to the GPS unit. 

 
2. Turn on GPS unit by holding down POWER key until unit comes on. 
 
3. Press the ENTER key until the 

GPS Information screen appears. 
 
4. Press the MENU key twice to bring up the  

Main Menu.  
 
5. Highlight “Setup” using the ROCKER key. 

Press the ENTER key to select.  
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6. The Setup page has a number of tabs 

 (General, Time, Units, Location, Alarms, and Interface) 
Use the following procedure to change the setup values to those specified below for 
each tab. 
a. Use ROCKER key to move left or right to the desired tab. 
b. Use ROCKER key to move to desired field. Press ENTER. 
c. Use ROCKER key to select the correct setting. Press ENTER. 

 
 
7. General tab.  
 

a. WAAS should be “Enabled” as shown at right.  This will allow 
for greater accuracy if used without the DGPS beacon receiver.  
WAAS is used only when the interface is set to “Garmin” (i.e., 
not when it is set to “RCTM In/NMEA Out”). 

 
 
 
 
8. Location tab. 
 

a. Set Location Format to “UTM UPS”. 
Note:  “Location format” simply determines the coordinate display on this 
unit.  Data is still downloaded as latitude/longitude values into the MN DNR 
Garmin software. 

b. Set Map Datum to “NAD83”.  
c. Set North Reference to “True”.  
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9. Interface tab.  

 
NOTE:  The preferred method of collecting data with the Garmin is to use it 

with the DGPS Beacon Receiver in the backpack.  
 
a. Use Without the DGPS Beacon Receiver 

 
The Garmin GPSmap 76 can be used without attaching the GPS to the DGPS 
beacon receiver in instances where maximum accuracy is not a requirement. 
Such instances might include conducting resource inventories, conservation 
planning, navigation, etc.  

 
To operate without the beacon receiver, set  
Serial Data Format to “GARMIN”. 
 
Note:  This setting is also used when downloading data to a 
computer. 
 

 
 

b. Use With the DGPS Beacon Receiver 
 

The Garmin GPSmap 76 must be used with the DGPS beacon receiver in 
instances where maximum accuracy is required. Such instances include 
certifying conservation practices for payment, precise layout of conservation 
practices in the field, precise navigation, etc.  

 
When using the beacon receiver, set 
Serial Data Format to “RTCM In/NMEA Out” 
Baud to “4800”  
Beacon to “User” and then enter a known frequency and bit 
rate from the table below for one of the beacons available in 
Missouri:  

 
 Location Freq. Bit Rate 
 Kansas City, MO 305.0 200 
 Memphis, TN 310.0 200 
 Omaha, NE 298.0 200 
 Rock Island, IL 311.0 200 
 Sallisaw, OK 299.0 200 
 St. Louis, MO 322.0 200 
 

Refer to the map on the next page to find the DGPS Beacon closest to your 
location.  When a beacon signal is detected, “Status” should indicate “Receiving” 
and a value for “SNR” (signal to noise ratio) should appear.  A “Distance” value 
may or may not appear.  The GPS Info screen should indicate “3D Differential 
Location” in the status line.  Also a “D” in or above a satellite strength indicator 
bar will indicate that differential corrections are being applied to that satellite. 
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Additional beacon information and coverage areas can be obtained on the  
US Coast Guard website at http://www.navcen.uscg.gov/dgps/ . 

 
 
10. Press QUIT twice to return to the GPS Information screen.  
 

http://www.navcen.uscg.gov/dgps/
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Loading Background Maps into Garmin 
 
The Garmin MapSource TOPO software was included in the Configuration I GPS 
system.  This software provides the capability to load maps into the Garmin receiver 
that contain contour lines as well as more detailed roads than the receiver’s built-in 
maps.  This would be very similar to adding a topo map (i.e., DRG) to a view in an 
ArcVIew project.  MapSource divides a map into blocks or regions.  These blocks do not 
correspond to the USGS quad map boundaries.  In fact, a block might cover an area 
equivalent to that of 8-16 quad maps. 
 
This procedure assumes that the MapSource TOPO software is installed on your 
computer.  If not, you will need to install it before proceeding.  These instructions guide 
you through loading background maps into the Garmin. 
 
1. Insert the Eastern US CD (Disk 2 of 3) of MapSource TOPO into the computer. 
2. Start MapSource program . 
3. Use the Zoom Tool to draw a box around the area that you want to load the detailed 

maps from. 
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4. Use the Map Tool to click on sections of the map to load into the GPSmap 76.   

When you click on a “block” of maps the area is outlined in yellow and the area that 
will be loaded becomes shaded.  The names of selected blocks are listed under the 
Maps tab.  To remove a block, simply click on it again. 

 

 
 

The GPSmap 76 can hold 8mb of map data, which is approximately 30-35 map 
blocks. 
 
 

5. Connect the GPSmap 76 to the computer.  
 
 
 
 
 
6. Turn on the GPSmap 76 (hold down red POWER key).  
 
7. Press the ENTER key (2 to 3 times) until you see the GPS 

Information Page.  
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8. Press the MENU key.  Select “Start Simulator”.  Press the ENTER key. 
9. Verify the “GARMIN” interface is selected:    

a. Press the MENU key two times. 
b. Use ROCKER key to select “Setup”; then 

press the ENTER key. 
c. Use ROCKER key to move left or right to 

select the Interface tab.  Verify  
Serial Data Format is set to “GARMIN”.  
If not, toggle down and change the 
setting. 

 
 
10. In MapSource, click the Save to GPS button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

a. A pop-up window will appear with Maps checked.  If you know 
which serial port you connected to the Garmin, set the port 
accordingly.  If not known, click [Auto Detect..] and it should find 
the correct port.  Baud rate can be set to 115200.  If you 
encounter communication problems, you might try lowering the 
baud rate.  Click the [Save] button.  

 
11. After transfer is complete, exit MapSource.  
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Collecting GPS Data in the Field  
 

Waypoints vs. Tracks 
 
Once set-up, the Garmin GPS offers two distinct methods of data collection – waypoints 
and tracks.  Waypoints are individual locations stored in the GPS buffer.  Each point 
must be consciously marked and stored by the user.  The points are independent until 
the user, with ArcView or similar tool, relates them as nodes along a line or polygon, for 
example, based on their sequence.  Tracks, on the other hand, are a continuous series 
of points collected automatically at a regular time or distance interval.  The only user 
intervention is to start and finish a track log.  Track points are treated by the GPS as 
points along a line or polygon boundary.  Therefore, the GPS can estimate area 
bounded by tracks without downloading the points to GIS software (see page 18 for 
precautions about track area calculations).    
 
The pros and cons of waypoints versus tracks are often debated.  Features which 
consist of well-defined points (i.e. field boundaries, fences, pipelines, etc) can, in most 
cases, be captured more efficiently and accurately as individual waypoints. Points that 
are not well defined or that are non-linear (curved) (i.e. treatment areas, wetland 
boundaries, etc) are generally more accurately and efficiently captured using the track 
function.  However, tracks with short collection intervals can quickly exceed the GPS 
storage buffer.  Also, tracks collect data for wherever the GPS travels (including, e.g., 
diversions around wet areas) unless the user is careful to pause the track data 
collection when off-course.  Finally, if using a vehicle to collect tracks, it is possible to 
traverse a critical bend in a boundary between capture of points and misrepresent the 
shape. 
 
The user must ultimately choose a method best for each unique circumstance.  Using 
the MN DNR Garmin ArcView extension, waypoints and tracks can be edited and 
processed into point, line or polygon themes for similar results.    
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Required Accuracy Levels 
  

When collecting data with GPS in the field, certain accuracy levels need to be 
maintained in order to collect data as precisely as possible. This level of 
accuracy will depend on the type of data being collected as outlined below.  
Any collected points should also be verified by downloading them and 
overlaying them on appropriate imagery (e.g., aerial photo, topographic map, 
etc.) in ArcView or ArcMap. 

 
Using GPS to Certify Conservation Practices 

 
When collecting data with GPS for use in certifying conservation practices, every 
attempt should be made to maximize accuracy.  In order to make this possible, it 
is required that the Garmin GPSmap 76 be connected to the DGPS Beacon 
Receiver where beacon coverage is available.  Data collected using DGPS is 
inherently more accurate and consistent than data collected with autonomous 
GPS.  
 
The user should only collect data when the following 
parameters have been met in the field: 
 
The Accuracy which is found on the GPS Information Page 
should always be less than or equal to 10 ft.  

 
 
 
 

Using GPS for Conservation Planning 
 

In instances where absolute accuracy is not a requirement (i.e. Basic 
Conservation Planning, Resource Inventories, Navigation, etc.) the Garmin 
GPSmap 76 can be used without being connected to the DGPS Beacon 
Receiver.  However, the following accuracy levels should be maintained for best 
results:  
 
The Accuracy which is found on the GPS Information Page should always be 
less than or equal to 20 ft.  
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Collecting GPS Data as Waypoints 
 
Points that are well defined (i.e. wells, pipelines, fences, field boundaries, etc) can, in 
most cases, be more accurately and easily obtained by collecting GPS data as 
waypoints. Use the following procedure to collect waypoint data: 
 
1. Make sure GPS unit is setup correctly (see Garmin GPSmap 76 Setup section 

page 6). 
 
2. Place the GPS antenna (either the external antenna mounted on the backpack pole 

or the internal antenna of the Garmin receiver) directly over the point desired. 
 

3. Wait until accuracy is below required value (see Required Accuracy Levels on 
page 14). 

 
4. Press and hold down the ENTER key until the Mark Waypoint 

screen appears with the coordinates of your current location 
displayed.  A default 3 digit number for the new waypoint will 
display.  The user can either change this number or accept the 
default.  If averaging is desired do the following, otherwise skip to 
step 5 below. 

 
Averaging 
 
To improve the accuracy of a point, averaging can be used.   
 
a) Press the MENU key.  
b) Select “Average Location” and press the ENTER key.  
 
 
c) The Average Location screen should then appear. 

NOTE:  Do not move GPS antenna while in this mode. 
 
The Measurement Count field should start counting number of 
measurements used in the average.  The Estimated Accuracy 
value should start decreasing.  When you feel that enough 
measurements have been recorded to get a good average of 
your position, press the ENTER key to save the average. 

 
 
5. While on the Mark Waypoint screen, highlight [OK] and press the ENTER key to 

store the point  
 
Important note: Keep good notes in the field! Keeping notes of which 
waypoints go where will make data handling much easier when you get back to 
the office.  
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Deleting Points 
 
1. Press the MENU key twice.  
 
2. Select “Points”.   Press the ENTER key. 
 
3. Select “Waypoints”.  Press the ENTER key. 
 
 
 
 
4. If you want to delete a single waypoint,  

a. Highlight the desired point in lower window 
(you might want to refer to the tips on using 
the keypad earlier in this document). 

b. Press the MENU key. 
c. Select “Delete Waypoint”. 
d. Highlight [Yes] and press the ENTER key to 

confirm the deletion. 
 

 
5. If you want to delete all of the waypoints,  

a. Press the MENU key.  
b. Select “Delete All”. 
c. Highlight [Yes] and press the ENTER key to 

confirm the deletion. 
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Collecting GPS Data as Tracks 
 
The “Track” feature can be used to more easily collect data for boundaries, treatment 
areas, etc. that might be difficult to define by manually marking waypoints (e.g., not well 
defined and non-linear or curved).  It is also useful if you would like to determine an 
acreage estimate for an area while in the field.  Before using tracks, however, the user 
should be fully aware of the issues related to using this feature in the Garmin (see the 
discussion under Waypoints vs. Tracks on page 13 as well as warnings given in this 
section).  When collecting data as Tracks, setup the Garmin as follows: 
 
1. Press the MENU key twice to bring up the Main Menu.  
 
2. Select “Tracks”.  Press the ENTER key.  

 
Note:  Before beginning a new track, you might consider clearing 
the stored track log (see instructions below). 

 
 
 
3. On the Tracks page, press the MENU key. 
 
4. Select “Setup Track Log”.  Press the ENTER key. 
 
 
 
 
 
5. On the Track Log Setup page,  

set Recording to “Off” to turn OFF tracking , or 
set Recording to either  
    “Stop When Full” or “Wrap When Full” to turn ON tracking, 
The Record Method and Interval fields should be set appropriate 
to the need of the specific job.  If “Auto” method is used, the 
interval “Most Often” should be used to give best results. 
 

6. Highlight [OK] and press the ENTER key. 
 
Keep in mind that the antenna needs to be kept as close as possible 
to the boundary being marked.  If you need to divert from the 
boundary, you should turn off tracking.  Upon returning to the 
boundary, turn on tracking to begin collecting data again.  Two 
separate track segments will be created which can be joined in the 
DNR Garmin software (see instructions on page 28 in the  
Editing the Track Data section).  This same technique can be used to 
define multiple features (i.e., turn off tracking to finish one feature and 
turn on tracking to begin marking the next feature). 
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Calculating Area 
 
The Garmin GPSmap 76 has the ability to calculate the area of a single track or 
multiple tracks that make up the same feature. The GPSmap 76 does not have the 
ability to compute the area from individual waypoints. NOTE:  This area should 
only be considered as an estimate (see important note below concerning 
official area calculations).  Follow these steps to compute the area of a Track:  

 
1. From the Tracks page, 

Highlight [Save] and press the ENTER key. 
 
2. You will be given the choice to save the entire track log, or if you 

have multiple segments, you can choose how far back to save. 
Make your choice and press the ENTER key.  

 
 
 

IMPORTANT: In the process of saving a track, the GPS filters the 
track data. Be aware that the area calculated may vary somewhat 
from the area calculation you will get in ArcView from the 
unfiltered (original) track data. This variation will depend on how 
complex the original track data is. Remember that official NRCS 
policy is to calculate area/lengths measured with a GPS in 
ArcView/Customer Service Toolkit before certifying a 
conservation practice. 
 
 

3. After viewing the area calculation of the track, highlight [Delete] 
and press the ENTER key to remove this saved track.  The 
original track will remain stored in the GPS internal memory.  
 

Again, keep good notes in the field! Keeping notes of which track 
segments go where will make data handling much easier when you 
get back to the office.  

 
Clearing the Track Log 
 
If the track log memory becomes full or you wish to free up memory 
before beginning a new track, you will need to clear the entire existing 
track log as follows: 
 

1. From the Tracks page,  
highlight [Clear] and press the ENTER key. 

2. Highlight [Yes] and press the ENTER key. 
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Using GPS Data 
 
DNR Garmin (© 2001 Minnesota Dept. of Natural Resources) is software that 
communicates with the Garmin GPS receiver.  Data (i.e., points and tracks) can be 
downloaded from the Garmin receiver and converted to a text file or to an ArcView 
shapefile.  Data can also be uploaded from a text file or an ArcView shapefile to the 
Garmin receiver to be used for navigational purposes.  These instructions are based on 
version 4.4.2 of the software and will provide procedures utilizing the extension in 
ArcView.  The ArcView extension is currently not compatible with ArcMAP.  To use DNR 
Garmin with ArcMap,  refer to Appendix B for appropriate procedures to use.  For more 
detailed information on the use of this program, refer to the DNR Garmin help file. 

Garmin GPSmap76 Setup for Downloading 
 
1. Using the download cable (round Garmin 

connector on one end, 9-pin serial connector on 
the other end), connect the GPS unit to an open 
serial port on the computer. 

 
 
 
2. Turn on GPS unit. Press the ENTER key until the  

GPS Information screen appears.  
3. Press the MENU key. 

Highlight “Start Simulator”. 
Press the ENTER key. 
This will stop the unit from trying to acquire satellites and thus 
conserve battery power. 

 
 
IMPORTANT: The Garmin GPSmap 76 interface setup MUST always be returned to 
the Garmin format before attempting to download to ArcView using DNR Garmin!!!        
 
4. Verify the “GARMIN” interface is selected:    

a. Press the MENU key two times. 
b. Select “Setup”; then press the ENTER key. 
c. Move left or right to select the Interface tab.  

Verify  
Serial Data Format is set to “GARMIN”. 
If not, toggle down and change the setting. 
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DNR Garmin Setup 
 
1. From ArcView’s pull-down menus, select  

File -> Extensions to open the extensions dialog box. 
 
 
 
 
 
 
2. Choose  “DNR Garmin – Arcview”  

by checking the box to the left of its name. 
Click [OK]. 
This will add “DNR Garmin” to the available 
ArcView View menus.  

 
 
 
 
 
3. Select DNR Garmin -> Open Garmin GPS  

from the top menu.  
 
 
 
 
 
4. The program should load and a 

window similar to the one on the right 
should appear. 

 
 
5. If the Garmin does not connect,  

select GPS -> Set Port and check that  
correct port is selected. 
 
Also select GPS -> Set Baud Rate and  
check that correct baud rate (9600)  
is selected.  

 
If it still does not connect, see the 
GPSmap76 section above on setting 
the interface correctly. 
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6. When you run DNR Garmin for the first time, you should set 

the default projection.  Do this by selecting  
File -> Set Projection.  

 
 
 
 
Under Datums, select NAD83.   
Under Projections, select UTM Zone 15N.   
For counties Cape Girardeau, Mississippi, New Madrid, 
Perry, Pemiscot, Scott, and Stoddard, you should select 
UTM Zone 16N. 
 
(NOTE: This should match the projection in the DRGs, 
DOQQs, MrSID files, and other GIS data you intend to 
use). 
 
Click OK. 
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Downloading GPS Data 
 
1. Select Waypoint -> Download to 

download waypoints or  
Track -> Download to download 
tracks from the GPS.  

 
 
 
2. The program will begin retrieving all 

waypoints or tracks stored in the GPS 
memory.  
When all records have been retrieved, 
a dialog box will appear that tells how 
many records have been received. 
Click [OK] to close this dialog box.  
 
 
 
 
 
 
 
 
 

NOTE:  If you are finished downloading, you can shut off the GPS unit to conserve 
battery life.  Simply hold down the Power key until unit shuts off. 
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Editing GPS Data 
 
Click [>>> Data Table >>>] button (A) 
to bring up a table of waypoint or track 
data.  
 
Editing 
Double-click on cell to change its 
value. 
 
Deleting Records 
Select a single row by clicking on row 
number to left of desired row (B).  Hold 
down mouse button and drag to select 
multiple rows.  Press the Delete 
button (C) to delete highlighted 
record(s). 
 
Deleting Columns 
Select a single column by clicking on column heading above of desired column (D).  
Hold down mouse button and drag to select multiple columns.  Press the  
Delete button (C) to delete highlighted column(s). 
 
Adding Records 
Press the Add button (E).  This will add a row at the bottom.  You can then enter the 
appropriate data for that record. 
 

Working with Waypoint Data Using DNR Garmin 
 
Once you have successfully downloaded the data from the GPS, you can then edit the 
data and then save that data as an ArcView point shapefile. DNR Garmin also gives the 
user the capability to save the GPS data as a text file for later reference. 
 

Editing the Waypoint Data 
 

Before saving the GPS data, it is useful to to remove unwanted 
columns of information. Generally speaking, the first seven columns of 
data (type, ident, lat, long, x_proj, y_proj, comment) are the only 
items that are typically needed. All other columns to the right should, in 
most cases, be removed before saving the data. In addition, any 
unwanted waypoints should also be removed before saving the data.  
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One way to remove columns is to select 
Waypoint -> Waypoint Properties . 
and then uncheck all the columns you do 
not want. 
 
Another way is to simply delete the  
unwanted columns. 
 
Refer to the previous section  
Editing GPS Data on how to delete  
columns and rows from the table. 

 
 

Saving the Waypoints as an ArcView shapefile 
 

After editing the waypoint data, you can then save the data as a new ArcView 
shapefile.  If you do not want all the points, you can select a range of points.  Do this 
by clicking the row number to the left of the first row and then, while holding down 
the Shift key, click on the last row in the desired range. 
 
 
1.  Select  

   File -> Save To  
                -> ArcView -> ShapeFile…. 

 
 
 
 
2. For “Save as type:”, select 

ArcView Shapefile 
(Projected) (*.shp).  
Navigate to the desired drive 
and folder.   
Toolkit users:  This would be 
  C:\Customer_Files_Toolkit\ 
       customer’s name\ 
       Resource_Maps 
To create a new shapefile, 
give it a descriptive  
File Name and click [Save].  
To append or overwrite an 
existing shapefile, select it 
and click [Save] 
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3. If you select an existing file, you will be 

asked if you want to append to it or 
overwrite it.  To append to the existing file, 
answer Yes.  To overwrite the existing file 
(i.e., lose the existing points in the 
shapefile), answer No. 

 
 
4. A new theme is added to the View in ArcView.  

 

 
 
Using DNR Garmin to Convert Waypoints to Lines or Polygons 
 
A user may have a need to develop a line or polygon theme from the points obtained 
via GPS.  One method of doing this would be with heads-up digitizing using the 
points as a guide (i.e., creating the theme and connecting the desired “dots”).  This 
method allows the user to determine the order of the vertices in the line or polygon 
and also to ignore bad points.  Another method is to use the “Convert Points” tool in 
the DNR Garmin extension.  This tool will be the method discussed in this document.  
It requires a field (e.g., point number) that can be used as the order field.  The 
values in this field would determine the order of the vertices in the new line or 
polygon.  If a field is chosen that does not order the points in a sequential manner, 
an unexpected line or polygon could be the result. 
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The “Convert Points” tool can be used to convert points in an existing point theme to 
a new line or polygon shape. You can use the Select Feature tool in ArcView to 
select a subset of points from within a point theme to make a line or polygon from. If 
no features are selected, a line or polygon is created from all the points within the 
theme. 
 
1. Start the tool by clicking  

DNR Garmin -> Convert Points  
on the View menu bar in ArcView. 

 
 
2. The Convert Points dialog will open and present you with options for creating the 

new shape.  The fields in this dialog fields have the following functions:  
 
Point Theme – choose the point theme 
containing the points to convert 
Order Field – the field in the point theme data 
table that will be used to specify the order of 
the vertices in the new shape. The field 
“Ident” is generally the one which you would 
use to order the waypoints. 
New Seg Field – field to use to signal 
beginning of a new line segment.  This would 
change from false to true to indicate a new line 
is starting. 
Conversion Type – specify if you want to create a new line or polygon 
Output – specify if you want to create a new shapefile or just draw a graphic in 
the View. 
 
Press the [Go] button to create the new shape. 

 
3. Navigate to the drive and 

folder where you would like 
to store the new shapefile. 
Toolkit users:  This would be 
  C:\Customer_Files_Toolkit\ 
       customer’s name\ 
       Resource_Maps 
Enter a descriptive 
File Name and click [OK].  
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4. The new theme will be added to the View. 
 

 
 
5. You can now close the Convert Points dialog box.  
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Working with Track Data Using DNR Garmin 
 
Once you have successfully downloaded the tracks from the GPS, you can then edit the 
data and import that data into ArcView as a point, line, or polygon shapefile or as 
graphic points, lines or polygons. DNR Garmin also gives the user the capability to save 
the GPS data as a text file for later reference. 
 

Editing the Track Data 
 
Before saving the GPS data, it is useful to remove unwanted columns of information. 
Generally speaking, the first six columns of data (type, ident, lat, long, new_seg, 
time) are the only items that are typically needed. All other columns to the right 
should, in most cases, be removed before saving the data. In addition, any 
unwanted trackpoints can also be removed before saving the data. 
 
One way to remove columns is to select 
Track -> Track Properties . 
and then uncheck all the columns you do 
not want. 
 
Another way is to simply delete the  
unwanted columns. 
 
Refer to the previous section  
Editing GPS Data on how to delete  
columns and rows from the table. 
 
 
 
 
 
If you have multiple tracks that 
make up the same polygon, you 
need to merge these tracks 
together before saving. In the DNR 
Table, the start of each track is 
highlighted in blue. To merge two 
or more tracks, double click on the 
cell in the new_seg column which 
corresponds to the track that you 
want to merge with the previous 
track. Change the value from True 
to False. 
To split (i.e., divide) one track into 
two, change the value from False to 
True. 
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Saving the Tracks as an ArcView shapefile 

 
After editing the track data, you can then save the data as a new ArcView shapefile 
(point, line or polygon) or append the track data to an existing theme already in 
ArcView. 
 
1. Select File -> Save To ->  

          ArcView -> Shapefile…  
 
 
 
 
 
2. For “Save as type:”, select 

ArcView Shapefile 
(Projected) (*.shp).  
Navigate to the desired drive 
and folder.   
Toolkit users:  This would be 
  C:\Customer_Files_Toolkit\ 
       customer’s name\ 
       Resource_Maps 
To create a new shapefile, 
give it a descriptive  
File Name and click [Save].  
To append or overwrite an 
existing shapefile, select it 
and click [Save] 
 

 
3. If you select an existing file, you will be 

asked if you want to append to it or 
overwrite it.  To append to the existing file, 
answer Yes.  To overwrite the existing file 
(i.e., lose the existing points in the 
shapefile), answer No. 

 
 
4. Select the output type for the data. 

It is recommended you use “Point” so that you 
can preview the points.  You could then use 
“Convert Points” to create a shape file using 
only desired points.  Click [OK].  
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5. The points, lines, or polygons will be added to the selected shapefile.  If this 

shapefile was not a theme in the current view, it will be added as a new theme in 
ArcView.  Each individual track that came from DNR will be a separate polygon 
or line feature within the theme. 
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Uploading ArcView Data to the GPS Using DNR Garmin 
 
DNR Garmin has the capability to upload position data from ArcView shapefiles to the 
GPS.  This allows you to store positions of features obtained or developed via ArcView  
into the GPS unit.  These stored positions can then be used in locating those features in 
the field (see Navigating with the Garmin GPSmap 76 on page 34) 
 

Uploading Waypoints 
 

Waypoints can be loaded into the GPS from ArcView point themes or graphics in the 
active view.  In order to upload waypoints from themes, the theme must be active.  
DNR Garmin will only upload the selected features of the theme, if there are any 
selected.  If there are no selected points in the theme, all points will be uploaded.  
Only selected graphics will be uploaded. 
 
1. Click on 

File ->Load From and select  
ArcView -> Theme…, or  
ArcView -> Graphic to begin uploading 
waypoint data into the DNR Garmin table.  

 
 
2. If the shape attribute table does not have an IDENT or 

COMMENT field, DNR Garmin will open a dialog box 
asking what values from the shape attribute table you 
want to use for the IDENT and COMMENT fields.  The 
IDENT field will be loaded into the GPS as the Waypoint 
number.  
Selecting “Sequential ID” will number each point 
sequentially starting at 1.  Select the desired choices for 
each field and click [OK].  Clicking [Cancel] will abort 
the load. 

 
If you are loading graphics as waypoints they will automatically be assigned 
sequential idents and the comment field will default to the current date/time, 
since graphics do not have attributes. 

 
3. The points should then be loaded into the DNR Garmin data table and can be 

edited if desired. 
A word of caution!  The program will overwrite any waypoints on the GPS unit 
that have the same ident as a waypoint being uploaded. 
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4. Upload the waypoints in the table to the GPS by 

selecting Waypoint -> Upload from the DNR 
Garmin menu.  
NOTE:  If any rows are selected in the table, 
only those points will be uploaded. 
 
 
 

5. A message box will appear once the download has 
been completed.  Press the [OK] button.  
 
 
 

The data has been loaded to the GPS and is ready to go to the field.  
 
 

Uploading Tracks 
 
Tracks can be loaded into the GPS from line or polygon themes or graphics in the 
active view.  In order to upload tracks from themes, the theme must be the active 
theme.  DNR Garmin will only upload the selected features from the theme, if there 
are any selected.  If there are no selected features in the active theme, all features 
will be uploaded after confirmation.  Only selected graphics will be uploaded. 
 
1. Click on  

File -> Load From and select 
ArcView -> Theme…, or  
ArcView -> Graphic to begin uploading  
track data into the DNR Garmin table  
 

 
2. If no features are selected in the 

active themes that you are 
uploading, DNR Garmin will display 
a dialog asking if you want to load all 
features in the shapefile.  
Press [Yes].  

 
The Track data can be edited in the DNR Garmin table if desired.  



Technology Technical Note MO-1 

 - 33 - 6/13/2005 

 
3. Upload the tracks in the table to the GPS  

by selecting Track -> Upload from the  
DNR Garmin menu.  

 
 
 
 
 
 
4. A message box will appear once 

the download has been 
completed.   
Press the [OK] button.  
 

 
The data has been loaded to the GPS as part of the internal track log.  
It will not show up as a saved track.  The “bread crumb” trail will show, 
however, on the map page of the receiver. 
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Navigating with the Garmin GPSmap 76 
 
The Garmin GPSmap 76 can be used to navigate to (i.e., locate) any of its stored points 
(e.g., those uploaded in the previous section).  This can be very useful for locating 
features such as well heads, wetland boundaries, etc, or for laying out conservation 
practices such as fences, brush management, or grass plantings. 
 

Navigating to a Point 
 
1. To navigate to a point, press the NAV key.  
 
2. Highlight “Go To Point” and press the ENTER key.  
 
 
3. Highlight “Waypoints” and press the ENTER key.  
 
 
 
 
 
 
4. One of 2 screens will appear, Waypoints by Name or Nearest Waypoints . 

Use the MENU key to switch between the two.  (Note: The bottom of each screen 
shows direction and distance to highlighted point).  

 
Waypoints by Name 
Points are sorted by name. 
Select desired point 
      (see Tips on using Garmin keypad on page 3). 
Press the ENTER key. 
 
 
 
Nearest Waypoints 
Points are sorted by distance from your current position 
(nearest being listed first). 
Highlight desired point using up/down of ROCKER key. 
Press the ENTER key. 
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5. The Waypoint screen will appear.  
Highlight [Goto] and press the ENTER key. 
 
 
 
 
 
 

6. Use the PAGE key to switch to the Map Page. 
 
This shows your current location as a triangle near the center 
of the screen and a line to the point you are navigating to.  
The line indicates the direction you need to go (North is 
toward top of screen).  Zoom In and Out keys can be used to 
change scale of map. 
 
Example at right instructs you to move southeast 135.9 feet. 
 

7. An alternative to the Map Page is the Pointer Page. 
Use the PAGE key to switch to the Pointer Page.  
 
This shows a compass ring. The vertical line near the top of 
the ring indicates your direction of travel.  The large pointer 
indicates the direction you need to travel to reach the 
navigation point. 
 
Example at right shows that you are moving north and that 
you actually need to be moving southeast 135.9 feet. 
 

8. Once point is found, press the NAV key and select 
a. “Go To Point” to find another point, or 
b. “Stop Navigation” to end.  

 
9. Press the ENTER key.  
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Appendix A – Field Guides 
 
The “Field Guides” below are simply instruction “cards” that can be printed, cut out, and 
laminated to carry along with the Garmin GPSmap 76 GPS unit in the field.  They are 
basically a 4”x6” size that can be carried in a shirt pocket or in the GPS backpack.  If 
desired, you could laminate 2 of them back to back to reduce the number of cards. 
 
 
 

“Complete SETUP” Field Guide 
 
 
 

Garmin GPSmap76 - Complete SETUP 
Press MENU twice, select “SETUP”, use ROCKER key (left or right) to select tabs below.  
Use ROCKER key to move to desired field and change to value shown. 
   (for backpack use) 
General 
Mode 
Normal 
WAAS 
Enabled 
Backlight Timeout 
user preference 
Beeper 
user preference 
Language 
English 
 

Time 
Time Format 
user preference 
Time Zone 
Central 
Daylight Savings Time 
Auto 

Location 
Location Format 
UTM UPS 
Map Datum 
NAD83 
North Reference 
True 

Interface 
Serial Data Format 
RCTM In/NMEA Out 
Baud 
4800 
Beacon  Freq    Bit Rate 
User    ###.#     ### 
 
Location Freq Bit Rate 
KC,MO 305.0 200
Memphis,TN 310.0 200
Omaha,NE 298.0 200
Rock Island,IL 311.0 200
Salisaw,OK 299.0 200
St.Louis,MO 322.0 200

 

(for downloading) The settings on the Units and Alarms tabs can be set as the user desires. 
From the General tab, scroll left once to reach the Interface tab, which will be 
changed frequently (i.e., switching between field use and downloading). 
The settings on the other tabs will not require changing once they are set. 
 

Interface  
Serial Data Format 
GARMIN 

10/1/2003 
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“Interface SETUP for Backpack Use” Field Guide 
 
 
 

Garmin GPSmap76 – Interface SETUP for Backpack Use 
 
• Press MENU button twice. 
• Select “SETUP” and press the ENTER key. 
• Scroll left once using the ROCKER key to the Interface tab. 
• Move down to Serial Data Format field using the ROCKER key.  Press the ENTER key. 
• Select “RTCM In/NMEA Out” and press the ENTER key. 
• Move down to Beacon field using the ROCKER key.  Press the ENTER key. 
• Select “User” and press the ENTER key. 
• Move right to Freq field using the ROCKER key. 
• Press the ENTER key. 
• Select number using up or down of ROCKER key. 
    (See table at right for appropriate frequencies). 
• Move to next digit by pressing right on ROCKER key 
 and repeat number selection. 
• Press the ENTER key to accept number. 
• Repeat same procedure for Bit Rate  
 if it needs to be changed. 
 

 
Location Freq Bit Rate 
KC,MO 305.0 200 
Memphis,TN 310.0 200 
Omaha,NE 298.0 200 
Rock Island,IL 311.0 200 
Salisaw,OK 299.0 200 
St.Louis,MO 322.0 200 
 

Press the QUIT key to return to the main menu. 
 
NOTE: Remember to set Serial Data Format field to “Garmin” when you return to the office 

to download your data. 
 

10/1/2003 
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“Marking Points” Field Guide 
 
 
 

Marking (and entering) Points 
 w/Garmin GPSmap76 

 

 

<  Accuracy should be   
      <= 10 ft  for certifying 
 
      <= 20 ft for planning 
 
 
 
<  should be UTM coordinates 
 

  Press and hold ENTER key   

 

 
<  change point name as 
      desired 
 
<  should be UTM coordinates 
 (you can manually enter a point 
   by entering coordinates here) 
 
 
    Highlight [OK] and 
<  press ENTER 
 

To improve accuracy, averaging can be used: 
Press MENU; select Average Location; do not move 
GPS unit while measurements are collected; press 
ENTER to save the point when desired count has been 
reached. 

 
 4/15/2004 
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“Deleting/Navigating to Points” Field Guide 
 
 
 
 Deleting GARMIN Navigating 
 Points GPSmap76   to Points 
 
 Press MENU twice. Press NAV key. 
Select “Points” 
 
Select “Waypoints” 
 

 Select “Go To Point” 
 
Select “Waypoints” 
 

Highlight point using 
Nearest Waypoint, or 
Waypoints by Name 
page 
 

 Select point using 
Nearest Waypoint, or 
Waypoints by Name 
page 
 

Press MENU. 
Select “Delete Waypoint” 
      or  “Delete All” 
 

 Select [GoTo] on 
waypoint page 
 

Confirm the deletion by 
selecting [Yes]. 

 Use Map or Pointer page 
to guide you to the point. 
 

 
 
 
 
 
 
 
 
 

 10/1/2003 
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“Starting/Stopping Track Logs” Field Guide 
 
 
 
 Starting GARMIN Stopping 
 Track Log  GPSmap 76 Track Log 
 

 Press MENU twice Press MENU twice 
Select “Tracks” 
 
Press MENU. 
Select “Set Up Track Log”
 

 Select “Tracks” 
 
Press MENU. 
Select “Set Up Track Log” 
 

To turn ON tracking, set 
Recording: 
Stop when full or 
Wrap when full 
Record Method & Interval
As needed for specific 
job.  If Auto method is 
used, select  
“Most Often”. 
Highlight [OK] and 
      press ENTER. 

 To turn OFF tracking, set 
Recording: 
Off 
 
 
 
 
Highlight [OK] and 
      press ENTER. 

Press PAGE until  
Map page is displayed 
to view “bread crumbs”. 
 

  
 

Travel around desired 
area.  TRY NOT TO 
STRAY OFF TRACK 
WHILE LOGGING IS ON!  
When finished, turn track 
log off as follows: >>>>>>

  
 

 10/1/2003 
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“Calculate Area/Clear Track Log” Field Guide 
 

 
 
 
 Calculate GARMIN Clear 
 Area GPSmap76 Track Log 

 

 Press MENU twice Press MENU twice 
Select “Tracks” 
 
Highlight [Save] and 
press ENTER key. 
 

 Select “Tracks” 
 
Highlight [Clear] and 
press ENTER key. 
 

Select desired track 
segment. 
 
A page appears with the 
calculated Area. 
 

 Highlight [Yes] and 
press ENTER key. 
 
This will clear the entire 
track log memory. 

REMEMBER:  This area 
is just an estimate and 
should be used as such. 

  

======= NOTE =======
Because saving a track 
filters the data, the track 
SHOULD NOT BE 
SAVED.  Make sure to 
delete it!. 

  
 

   
Highlight [Delete] and 
      press ENTER key. 
 
Highlight [Yes] and 
      press ENTER key. 
 

  

 
 10/1/2003 
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Appendix B – DNR Garmin with ArcMap 
 
DNR Garmin (© 2001 Minnesota Dept. of Natural Resources) is software that 
communicates with the Garmin GPS receiver.  It is made up of a Visual Basic 
standalone component and an ArcView extension component.  The ArcView extension 
component is not compatible with ArcMap (the GIS software being utilized in Customer 
Service Toolkit 2004).  This means that the functionality provided by this extension will 
not be available via ArcMap.  If a user needs a tool provided by the extension, they will 
need to use ArcView.  Any shapefile created/modified in ArcView can then be added as 
a layer in ArcMap via standard procedures. 
 
The purpose of this appendix is to provide instructions on using the standalone 
component of DNR Garmin Version 4.4.2 in conjunction with ArcMap 8.3 (i.e., without 
the need for ArcView).  Since the procedures are very similar to those detailed earlier in 
this document for use with ArcView, reference will be made to the appropriate sections 
and only differences will be explained in detail here.  The standalone program is 
basically used to download from and upload to the Garmin GPS receiver and to save or 
load ArcView shapefiles, which are processed by ArcMap. 
 

Standalone DNR Garmin Setup 
 
Instead of loading DNR Garmin through ArcView, the standalone component is loaded 
as follows: 
 
From the Start button, select  
All Programs  
   -> DNRGarmin -> DNRGarmin  
to start the program. 
 
Or click on the desktop icon . 
 
 
Once DNR Garmin is loaded, you should refer to DNR Garmin Setup (page 20),  
steps 4 through 6 for setup instructions. 
 

Downloading & Editing GPS Data 
 
Refer to Downloading GPS Data (page 22) and Editing GPS Data (page 23) sections for 
instructions.  The procedure is the same. 
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Working with Waypoint Data Using Standalone DNR Garmin 
 
The procedures for working with the waypoint data are basically the same as those 
given earlier in the Working with Waypoint Data Using DNR Garmin on page 23.  The 
main differences pertain to saving the waypoints and converting waypoints to lines or 
polygons.  These are detailed below. 
 

Saving the Waypoints as an ArcView shapefile 
 
After editing the waypoint data, you can then save the 
data as a new ArcView shapefile or append to an 
existing one.  Note:  If no rows are selected, all the data 
will be saved.  If some rows are selected, only that data 
will be saved. 
 
1.  Select  

   File -> Save To -> File…. 
 
 
2. For “Save as type:”, select 

ArcView Shapefile 
(Projected) (*.shp).  
Navigate to the desired drive 
and folder.   
Toolkit users:  This would be 
  C:\Customer_Files_Toolkit\ 
       customer’s name\ 
       Resource_Maps 
To create a new shapefile, 
give it a descriptive  
File Name and click [Save].  
To append or overwrite an 
existing shapefile, select it 
and click [Save] 
 

 
 
3.  If an existing file was chosen, you will be 

asked about appending to it.   
Answer  
 Yes to append to the file,  
 No to overwrite the file, or  
 Cancel to abort the save. 
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4. A message should then be displayed confirming the file was saved.  

 
 
 
 
 
 
 

 
 
Converting Waypoints to Lines or Polygons 
 
The Using DNR Garmin to Convert Waypoints to Lines or Polygons section earlier in 
this document detailed a couple of methods to accomplish this task.  Heads-up 
digitizing is still a valid method in ArcMap.  The “Convert Points” tool, however, is not 
available in ArcMap since it is a tool in the ArcView extension.   
 
An alternative method is available with the standalone DNR Garmin.  It requires that 
you have a list of waypoints in the DNR Garmin Data Table.  The order of the 
waypoints in the table is important since it determines how the lines or polygons are 
drawn.  Once you have waypoints in the table and in the correct order, simply select 
the “Track” option just above the table. 

 
The waypoint records are converted to track records.  You then can follow the 
procedures below in the Working with Track Data Using Standalone DNR Garmin 
section to save these points to a line or polygon shapefile. 
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Working with Track Data Using Standalone DNR Garmin 
 
The procedures for working with the track data are basically the same as those given 
earlier in Working with Track Data Using DNR Garmin on page 28.  The main difference 
pertains to saving the tracks .  This is detailed below. 

 
Saving the Tracks as an ArcView shapefile 

 
After editing the track data, you can then save the data 
as a new ArcView shapefile (point, line or polygon) or 
append to an existing one.  Note:  If no rows are 
selected, all the data will be saved.  If some rows are 
selected, only that data will be saved. 
 
1. Select File -> Save To -> File…  
 
 
2. For “Save as type:”, select 

ArcView Shapefile 
(Projected) (*.shp).  
Navigate to the desired drive 
and folder.   
Toolkit users:  This would be 
C:\Customer_Files_Toolkit\ 
     customer’s name\ 
      Resource_Maps 
To create a new shapefile, 
give it a descriptive File 
Name and click [Save].  To 
append or overwrite an 
existing shapefile, select it 
and click [Save] 
 

 
3.  If an existing file was chosen, you will be 

asked about appending to it.   
Answer  
 Yes to append to the file,  
 No to overwrite the file, or  
 Cancel to abort the save. 

 
4. Select the output type for the data. 

Click [OK].  
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5. A message should then be displayed confirming the file was saved.  

 
 
 
 
 
 
 

Adding a Shapefile to ArcMap 
 
After a shapefile has been created from either waypoint data or track data, you will need 
to manually add it as a layer in ArcMap. 
 

1. You should load ArcMap if it is not currently loaded.  
Toolkit users: 
This is normally done by checking in the customer file, opening the customer’s 

map document, and adding their plan using the Cyber Farmer button . 
 
Non-Toolkit users: 
From the Start button, select  
All Programs  
   -> ArcGIS -> ArcMap  
to start the program.  
Start a new map or open an existing one. 

 
2. Click on the “Add Data” icon  

 or 
select File -> Add Data...   
to add the shapefile as a new layer. 
 
 
 
 
 
 

3. Navigate to drive and folder 
containing the desired shapefile. 
Toolkit users: This would be 
C:\Customer_Files_Toolkit\ 
      customer’s name\ 
       Resource_Maps 
Select it and click [Add]. 
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4. The following window may appear indicating that no projection information  

(i.e., .prj file) could be found.  Just click [OK]. 
 
 
 
 
 
 
 
 

5. The shapefile should then appear 
as a new layer in the left window 
and the points shown in the view 
on the right. 
 
 
 
 
 
 
 
 
 
 

Saving a Shapefile from ArcMap 
 
If you have some features (i.e., points, lines, polygons) in an ArcMap layer that you wish 
to upload to the Garmin GPS receiver, you can save them to a shapefile which can be 
loaded into DNR Garmin and then uploaded into the receiver. 
 

1. With a map loaded in ArcMap, select 
the desired features in a layer that 
you wish to upload.   
If you want all the features in  
the layer, you can leave everything 
unselected. 
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2. Right-click on the layer name and  

select Data -> Export Data...  
 
 
 
 
 
 
 
 
 
 

3. Choose either  
       “Selected features” or “All features”.   
Select “Use the same Coordinate System  
                                 as the data frame”.   
Enter the desired filename for your shapefile. 
 
 
 
 
 

4. Answer the prompt for adding the exported 
data as a layer.   This will most usually be 
“No”, since you already have the layer and 
the real goal is to create a shapefile for  
DNR Garmin. 
 

The shapefile that is created can now be loaded into DNR Garmin and 
then uploaded to the Garmin GPS receiver. 
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Uploading ArcMap Data to the GPS Using DNR Garmin 
 
DNR Garmin has the capability to upload position data from ArcView shapefiles to the 
Garmin GPS receiver.  This allows you to store positions of features obtained or 
developed via ArcMap in the GPS unit.  These stored positions can then be used in 
locating those features in the field (see Navigating with the Garmin GPSmap 76 on 
page 34) 

 
Uploading Waypoints & Tracks 

 
Waypoints (or tracks) can be loaded into the GPS receiver from point (or line and 
polygon) shapefiles.   
 
1. Click on 

File -> Load From -> File… 
to begin uploading waypoint (or track) data into the  
DNR Garmin data table.  

 
 
 
2. For “Files of type:”, select 

ArcView Shapefile (*.shp).  
Navigate to the drive and 
folder with the shapefile. 
Toolkit users: This would be 
C:\Customer_Files_Toolkit\ 
      customer’s name\ 
       Resource_Maps 
Select it, and click [Open]. 
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3. If the point shape attribute table does not have an IDENT 

or COMMENT field or the line/polygon shape attribute 
table does not have an IDENT field, DNR Garmin will open 
a dialog box asking what values from the shape attribute 
table you want to use for these fields.  For waypoints, The 
IDENT field will be loaded into the GPS as the Waypoint 
number.  Selecting “Sequential ID” will number each point 
sequentially starting at 1.  Select the desired choices for 
each field and click [OK].  Clicking [Cancel] will abort the 
load. 

 
4. The points (or tracks) should 

then be loaded into the DNR 
Garmin data table and a 
message displayed about a 
successful load. Click [OK].  
 
The waypoint (or track) data 
can then be edited before 
uploading if desired. 
 
A word of caution!  The 
program will overwrite any 
waypoints on the GPS unit that 
have the same ident as a 
waypoint being uploaded. 

 
5. Upload the waypoints (or tracks) in the table to 

the GPS by selecting Waypoint -> Upload (or 
Track -> Upload) from the DNR Garmin menu.  
NOTE:  If any rows are selected in the table, only 
those points will be uploaded. 
 
 
 

6. A message box will appear once the download has 
been completed.  Press the [OK] button.  
 
 
 
 

The data has been loaded to the GPS and is ready to go to the field.  
For tracks, the data will load to the GPS as part of the internal track 
log.  It will not show up as a saved track.  The “bread crumb” trail will 
show, however, on the map page of the receiver. 
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