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MN DNR Garmin 5.1.1 for ArcGIS 

Welcome to MN DNR Garmin 5.1.1 for ArcGIS. 

MN DNR Garmin is a software tool that has been used by NRCS Service Center offices 
since 2001. It is approved for use in the Common Computing Environment (CCE). 

This is the fourth release of the software to the Service Center Agencies. Each revision 
gets a little better – let’s see what the 5.1.1 release offers… 
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About DNR Garmin software 

� Current CCE approved versions 
• 5.1.1 for ArcGIS 8.3 (Service Centers) 

• 5.1.1 for ArcGIS 9.x (Non Service Centers) 

� Primary method for importing CCE GPS data 

to ArcGIS


� Also compatible with some other Garmin

GPS units
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About DNR Garmin software 

DNR Garmin is the CCE approved software for downloading and uploading GPS (Global 
Positioning System) data to and from ArcGIS. The GPS we’re primarily interested in is the 
Garmin Map 76 (CCE Approved). DNR Garmin 5.1.1 works with other Garmin receivers 
but not all. 

The following Garmin GPS Models have been tested successfully with the DNR Garmin 
Extension: Garmin 12, 12XL, 12CX, 12Map, eTREX Vista, eTREX Legend, 76, MAP76, 
MAP76S, MAP76C, MAP168 Sounder, II, II+, III, III+, 38, 45, 196, Map 296. The following 
Garmin GPS Models will not work: Garmin 89, Garmin IQue. 

DNR Garmin software was written by the Minnesota Department of Natural Resources 
(MN DNR). For more information go to: 

http://www.dnr.state.mn.us/mis/gis/index.html. 
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Selected DNR Garmin 5.1.1 features 

� Download waypoints, tracks, routes


� Save waypoints, tracks as ArcGIS 

shapefiles


� Convert shapefiles to waypoints, tracks


� Select point, line, area features and 

upload to Garmin


� Real-time data collection
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DNR Garmin 5.1.1 features 

DNR Garmin 5.1.1 downloads waypoints, track logs, and routes from the Garmin Map 76 
receiver. Waypoints are typically collected on single features such as wellheads, or water 
pumps. Track logs are collected to describe area features – typically curvilinear – such as 
new ponds, or curvilinear fields. Routes are collections of waypoints that are useful for 
navigation. 

DNR Garmin can export downloaded waypoint and track log data to ArcGIS shapefiles. If 
you are running ArcGIS 8.3 the software will automatically add the new shapefile to your 
map document. Data are downloaded to an edit table. You select the data to export to 
shapefile format. There is also an option to export data to a geodatabase. The option 
does not appear to work at this time. 

Point, line, and area features can be selected and uploaded to the Garmin Map 76 
through DNR Garmin 5.1.1. Individual features can be selected or entire shapefiles can 
be uploaded. This option is particularly useful to return to sites for periodic monitoring. 

DNR Garmin has a real-time data collection capability. You can connect your GPS to your 
laptop or tablet computer and collect data while in the field. The data can go to the edit 
table or directly to a shapefile. Texas NRCS uses this capability extensively for planning 
rangeland treatments. 

DNR Garmin also has the ability to add shape attributes such as length and area to 
shapefiles as they are being created and adding image hot linking. The shape attributes 
do not appear to work very well at this version and the image hot linking may be more 
easily done in ArcGIS. 
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DNR Garmin 5.1.1 operating modes 

Stand Alone


� Save waypoints, tracks to shapefiles (no .prj file)


� Import shapefiles to create waypoints, tracks (all 

features only) 

ArcMap enabled – Stand Alone Plus 
�	 Adds saved point, line, poly shapefiles to map 


document (still no .prj file)


�	 Select features from shapefile to send to Garmin 

Real-time data collection


� Garmin connected to laptop or tablet pc
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DNR Garmin 5.1.1 operating modes 

The DNR Garmin software has three operating modes: Stand alone, ArcMap enabled, 
and Real-time data collection. 

Stand alone: This mode allows you to download and save waypoints and tracks to 
ArcGIS shapefiles. It does not create a projection reference file (.prj) although the data is 
projected as the shapefile is created. It will not automatically add the shapefile to the 
ArcMap document. When the shapefile is added to the ArcMap document you may get an 
ArcMap error box pop up. Simply cancel the box and disregard. If the proper projection 
was set (shown later in this presentation) then the shapefile will align with your other 
service center data sets. You can use ArcCatalog to create a projection reference file at 
your convenience. You can select shapefiles to upload to the Garmin Map 76 through the 
DNR Garmin software. 

ArcMap enabled: This mode allows you to do everything the stand alone mode does 
plus it adds the created shapefile directly to your open ArcMap document. A projection 
file is not created in this mode either but you can use ArcCatalog to create one at your 
convenience. Another option available to you when you have ArcMap open is you can 
select individual points, lines, or area features from shapefiles and send only the selected 
data to the edit table – thus saving substantial amounts of time editing extraneous data 
from the data prior to upload to the Garmin (see slide – Edit Table). 

Real-time data collection: Collects data in real-time when a Garmin GPS is connected 
to a laptop or tablet PC. Typical connection comes through a USB to Serial interface plug 
or through a PC card serial port. Contact the NCGC GeoTech Services team for more 
information on connecting your Garmin directly to a computer. 
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DNR Garmin 5.1.1 startup 

Double click 

on desktop


icon
 1 

Version and 

copyright
 2 

3 

Select projection option on startup 
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DNR Garmin 5.1.1 startup 

1. You start DNR Garmin by double clicking on the desktop icon or by choosing the 
software from Start > All Programs > DNR Garmin > DNR Garmin. 

2. The main interface window will open and the software about window will appear on top 
for just a second. 

3. For a first time startup a window will next appear asking if you want to set a projection. 
It is best to click on Yes – refer to Slide 11 for instructions on how to set up your 
projection. 
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DNR Garmin 5.1.1 startup


4 

6 

7 

5 

connected 

Garmin is not 
connected to serial 
port or is not set to 

“Garmin” mode 

Garmin properly 
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DNR Garmin 5.1.1 startup 

4. The DNR Garmin software will attempt to connect to the Garmin receiver. 

5. If the Garmin receiver is not connected to the serial port, powered up, and set to 
“Garmin” mode in the Setup/Interface menu then you will see an error window. Click on 
OK to close the window. To set the Garmin to “Garmin” mode simply turn on the 
receiver, push the MENU key twice, scroll down to Setup and push the ENTER key, 
scroll right to the INTERFACE tab, scroll down to the Serial Data Format field and push 
the ENTER key, select “Garmin” and push ENTER. Push the QUIT key until you are 
back to the Position page. 

6. You can exit out of DNR Garmin and try again with the receiver properly connected 
and turned on or you can use the GPS menu (see Slide 15). 
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Main dialogue 

Status bar 

GPS information 
appears here 

Click to open 

ArcMap session activeArcMap session active

Main dialogue 
The DNR Garmin 5.1.1 main menu has eight menus: 
• File – Load from file, Save to file, set projection, get projection, exit. 
• Edit – Edit tables and records, project/unproject coordinates, set image hotlink. 
• GPS – Set port, set baud rate, Open/close port, Reset Garmin, Units, 

Garmin screen shot, Garmin info 
• Waypoint – Download, upload, properties 
• Track – Download, upload, properties 
• Route – Download, upload, properties 
• Real Time – Start/stop real-time tracking, View NMEA strings, Real-time properties 
• Help – DNR Garmin Help File Index, About DNR Garmin extension 
Status bar 
Status of connection on the left side, projection on the right. 
GPS Information Display 
Displays Garmin model, software version, base map data version, Latitude, Longitude, Altitude, 
and Estimated Position Error when a Garmin receiver is connected, turned on, and set to ‘Host’ 
mode. 
Data Table 
Click on the data table to view and edit downloaded waypoints, tracks, routes, real-time. 
Note: DNR Garmin ‘senses’ when ArcMap is open. If you start ArcMap then DNR Garmin the 
Main Dialogue will read ‘ …Garmin / ArcMap’. If you start DNR Garmin first then ArcMap the DNR 
Garmin Main Dialogue will read ‘…Garmin’ then ‘Garmin / ArcMap’ as soon as the map document 
finishes opening. 
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File Menu 

File menu 

• Load from file – Loads data from saved text or ArcGIS shapefiles 

• Save to file – Saves downloaded data to text or ArcGIS shapefiles 

• Set projection –Sets the coordinates and datum you want your shapefiles projected to 

(Note: The all Garmins store coordinates using the WGS-84 datum) 

• Get projection – Displays the projection that DNR Garmin is set to (but not the datum) 

• Exit – Close the software and GPS port. All temporarily downloaded data is lost. 
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Save To 
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File Menu – Load From / Save To – Stand Alone 
Load From 

Load From and Save To – Stand alone mode 

Your choices are somewhat limited in the DNR Garmin stand alone mode. 

You can load from or save to ArcGIS shapefiles (*.shp),  DBASE IV files (*.dbf), or text file 
(*.txt). 

ArcGIS shapefiles – All of the features in the selected shapefile are loaded to the DNR 
Garmin edit table. You can select continuous rows of data from the edit table (see Slides 
18 and 20). You can save to projected or unprojected shapefiles. Unprojected shapefiles 
will be saved in the Geographic Coordinate System (GCS). Projected files are saved in 
the projection you specified in File > Set Projection. 

Text files - You can load from and save to text files but files that are loaded must match 
the DNR Garmin comma delimited format. You can create an empty file with just the DNR 
Garmin header record and import other comma delimited data. It is best to save a few text 
files and see how they are structured prior to trying editing. 

Dbase files – You can load or save to Dbase IV formatted tables. The tables can then be 
added to an ArcMap session. 
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then 
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File Menu – Load From with ArcMap 

Load From 

ArcMap session active 

Highlight layer 

Select feature 

File Load From – ArcMap active 
The DNR Garmin software ‘senses’ whether or not you have an ArcMap session open. If 

you have an open ArcMap session then the File > Load From menu changes slightly to 
include ‘ArcMap’ options. 

When you have an ArcMap session open you can select a shapefile or personal 
geodatabase feature class feature and load it directly to the DNR Garmin Data Table. 
The feature can then be uploaded directly to a Garmin GPS receiver (Note: The Garmin 
receiver must be in ‘Garmin host mode’). Please refer to Slides 42-? for a detailed 
discussion of the Load From menu. You may also select an ArcMap graphic, send it to 
the Data Table, and upload it to a Garmin receiver. 

Load From Options: 
Layer – Highlight a layer in the ArcMap Table of Contents (TOC). You can also select an 

individual feature within the layer. Layers can be shape files or personal geodatabase 
feature classes. If you have a DNR Garmin projection set the layer data will be re-
projected as it is submitted to the data table. 

Graphic – Displays the data as an ArcMap graphic. Other ArcGIS tools can save the 
graphic to a shapefile if needed. 
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Added to 
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File Menu – Save To - ArcMap 

Save To 

ArcMap session active 

ArcMap Session 

File Save To – ArcMap active 
The DNR Garmin software ‘senses’ whether or not you have an ArcMap session open. If 

you have an open ArcMap session then the File > Save To menu changes slightly to 
include ‘ArcMap’ options. 

When you have an ArcMap session open you can save all or a selected record set (See 
Slides 13, 19, and 22) to a shape file, geodatabase feature class, or graphic. Shape files 
and feature classes can be added to the ArcMap session – they will be displayed in the 
Table of Contents (TOC). Graphics will display directly in the data or layout view. Slides 
32 to 41 of the section “Using DNR Garmin 5.1.1” discusses saving to ArcMap 
shapefiles in detail. 

Save To Options: 
Shapefile layer – The shapefile is saved in projected coordinates to the location you 

specify and is automatically added the ArcMap Table of Contents. 
Geodatabase feature class – saves to a personal geodatabase feature class. An empty 

feature class must be created in ArcCatalog before performing the save. Saving to an 
SDE geodatabase is not tested at this time. 

Graphic – Displays the data as an ArcMap graphic. Other ArcGIS tools can save the 
graphic to a shapefile if needed. 

If you have a DNR Garmin projection set the data table records will be re-projected as 
they are compiled to the shape file, feature class, or graphic. 
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• 

• jection 

• 
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File Menu – Set Projection 

Select Datum 

Select Pro

Click “OK” to set 

Verify projection 

Set Projection 

You have to choose a datum (reference) and projection. The POSC codes are listed in 
either EPSG or ESRI format. The default is EPSG and this presentation will teach you 
how to set up your projection based on the EPSG codes. Your selections are locked in 
and retained when you click ‘OK’. 

Datum – Scroll through the list of datums and click on NAD83. 

Projection – Scroll through the list and click on ‘UTM zone 14N’. 

Click on ‘OK’ when finished. 
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Edit Menu 

Record 

pointer


Data Table 

) 

(records) 

Columns (fields

Rows 
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Edit menu 
The Edit menu is used to access the functions of the DNR Garmin data editing table. The 

table is blank until you download waypoints, tracks, or routes.

Copy – Copies records into temporary memory.

Paste – Pastes copied records into the edit table.

Add Record – Adds a blank record at the bottom of the table.

Delete Selection – Removes selected records from the table.

Empty Table – Removes all records from the table.

Clear Selection – Removes the record selection.

Project/Unproject Coordinates – Takes values from Lat/Long fields and projects to the 

user-specified projection. Takes values from Y_proj and X_proj fields and unprojects from 

the user-specified projection.

Calculate CEP – Allows user to calculate the Circular Error of Probability for the current 

Point Theme. This functionality can help determine the accuracy of your GPS Unit at a 

given location and a given time. Collect track points on a known position (benchmark) 

then save as a points shape file to ArcMap.

Add Image Hotlinks ­

About the Data Table 
The Data Table is organized into rows (records) and columns (fields). Each record 
represents one GPS position captured by a Garmin receiver. The first field is referred to 
as the pointer field. You select an entire row when you click in this left-most field. You can 
select multiple continuous rows by pressing the SHIFT key then left clicking with the 
mouse. 
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GPS Menu 

GPS menu 

The GPS menu is used to set communication parameters between your computer and the

Garmin (remember – the Garmin must be set to ‘Garmin’ mode in the Interface tab of the 

Setup Menu).


Set Port – Choose from a number of serial ports to select from – or choose ‘USB’ if you 

are using a CCE approved USB to Serial converter adapter.


Set Baud Rate – Choose a data transmission rate in bits per second. The default for 

Garmin is 9600 bps.


Open Port – Open the communications port for communications with the Garmin.


Close Port – Close the communications port.


Reset Garmin – Reset the Garmin receiver (Note: Not recommended).


Units – Set the units of measure for the software. Choose from feet or meters.


Garmin Screen Shot – Capture a graphic of the Garmin screen. Highly recommended for 

communicating problems or creating training materials.


Garmin Info – Display Garmin receiver information.


Any transfer of data will cause the Garmin to display “Transfer Complete”.
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cable 

Keep default 
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GPS Menu – Set Port, Baud Rate, Units 

Requires Garmin USB 

Output units Example: 
Altitude in feet 

Set Port, Baud Rate, and Units on the GPS menu 

Set Port – Choose from a number of serial ports to select from – or choose ‘USB’ if you 
are using a CCE approved USB to Serial converter adapter. COM1 serial is the default 
choice. 

Set Baud Rate – Choose a data transmission rate in bits per second. The default for 

Garmin is 9600 bps.


Units – Set the output units of measure for downloading data.


Choose from feet or meters.


These settings are retained in the software until you change them.
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GPS Menu – Open Port


1 
2 

4 

Check 

setup 
connected … 

3 

receiver 

Make sure 
receiver is 

Garmin 
information 
displayed 

Connection in 
progress . . . 
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GPS Menu – Open Port 

1. Be sure the Garmin is set up in Garmin interface mode. To do so simply turn on the 
receiver, push MENU key twice, down scroll to Setup and push the ENTER key, right 
scroll to the Interface tab, down scroll to Serial Data Interface format field and push 
ENTER. Select ‘Garmin’ as the mode and push the ENTER key again to lock in the 
setting. 

2. Click on GPS menu, Open Port. 

3. The port will open – the DNR Garmin window will display ‘Connecting’ in the lower left 
corner. 

4. The window will show ‘Connected’ in the lower left corner when you have successfully 
connected to the Garmin receiver. The current coordinates and projection will also 
show. 
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Waypoint Menu 

has records 
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Active when 
Garmin is turned 
on and GPS port 

is open 

Upload active 
when data table 

Waypoint menu 

Download – When receiver is connected this menu selection will download waypoints 
from the Garmin waypoint memory to the edit table. 

Upload – When receiver is connected this menu selection will send waypoints from the 
edit table to the Garmin waypoint memory. 

Waypoint properties – Allow you to choose which fields (columns) you want populated in 
the edit table. 
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Required fields 
• 
• 
• lat 
• long 
• 
• 
• 
• 
• 

Left click 
to uncheck 
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Waypoint Menu – Waypoint Properties 

type 
ident 

y_proj 
x_proj 
comment 
altitude 
model 

Waypoint Properties in the Waypoint menu 

All of the fields that DNR Garmin will create when saving a shapefile, feature class, or text 
file are listed in the properties dialogue. 

Simply uncheck the fields (columns) you do not want saved into your data. The default is 
all checked. When you start unchecking boxes the size of the edit table shrinks to fit the 
new column structure. 

Required fields are: Type, ident (identity), lat (latitude), long (longitude), y_proj, x_proj, 
comment, altitude, and model. The y/x_proj columns store the projected coordinates 
based on the projection selection you made. 

Note that the Waypoint properties dialogue is but one of several tabs in the DNR Garmin 
Properties dialogue. Other tabs include Projection, Tracks, Routes, and Real-time. 
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Waypoint Data Table 

clipboard 
Paste from 

clipboard 
Add record 
Delete record 
Clear selection 
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Copy selected to 

Menus are unchanged 

The Waypoint data table 

When you download waypoints from the Garmin receiver they are stored in a waypoint 
edit table. The table allows you to copy/paste records, add blank records that you can fill 
in, select records, delete records, and clear selection of records. 

There are shortcut buttons just to the left of the record pointer column. These buttons 
function the same as the menu choices in the Edit Menu. 

If you want to select records or groups of records simply left click in the pointer column for 
each record. Shift + click will allow you to select groups of continuous records. You can 
not use the Ctrl + click to select discontinous groups of records. 

Once records are selected they can be deleted by clicking the delete selected record 
button. 
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Track Menu 
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Active when Garmin is 
turned on and GPS 

port is open 

Track menu 

Download – When receiver is connected this menu selection will download track points 
from the Garmin track log memory to the edit table. 

Upload – When receiver is connected this menu selection will send track points from the 
edit table to the Garmin track log memory. 

Track Properties – Allow you to choose which fields (columns) you want populated in the 
edit table. 
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Required fields 
• 
• 
• lat 
• long 
• 
• 
• 
• 
• 

Left click 
to uncheck 
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Track Menu – Track Properties 

type 
ident 

y_proj 
x_proj 
new_seg 
time 
model 

Track Properties in the Track menu 

All of the fields that DNR Garmin will create when saving a shapefile, feature class, or text 
file are listed in the properties dialogue. 

Simply uncheck the fields (columns) you do not want saved into your data. The default is 
all checked. When you start unchecking boxes the size of the edit table shrinks to fit the 
new column structure. 

Required fields are: Type, ident (identity), lat (latitude), long (longitude), y_proj, x_proj, 
new_seg, altitude, and model. The y/x_proj columns store the projected coordinates 
based on the projection selection you made. 

Note that the Waypoint properties dialogue is but one of several tabs in the DNR Garmin 
Properties dialogue. Other tabs include Projection, Tracks, Routes, and Real-time. 
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Track Data Table 
Menus are unchanged 

Copy selected to

clipboard


Paste from 

clipboard


Add record


Delete record


Clear selection


Blue records are separate tracks record 

from the active log – highlights


segments 

Note blue 

New track 

starting/stopping a track sets 

new_seg = true and generates a blue 


record in DNR Garmin
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Track data table 

When you download track points from the Garmin receiver they are stored in a track point 
edit table. The table allows you to copy/paste records, add blank records that you can fill 
in, select records, delete records, and clear selection of records. 

There are shortcut buttons just to the left of the record pointer column. These buttons 
function the same as the menu choices in the Edit Menu. 

If you want to select records or groups of records simply left click in the pointer column for 
each record. Shift + click will allow you to select groups of continuous records. You can 
not use the Ctrl + click to select discontinous groups of records. 

Once records are selected they can be deleted by clicking the delete selected record 
button. 
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Route Menu 

data 
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Combination of waypoint & track 
properties – uncheck to hide 

Click to see 
& edit route 

Not active until port is 
open to GPS 

Route menu 

Routes are groups of waypoints strung together for navigation purposes. 

The Route menu functions in the same manner as the Waypoint and Track menus so we 
won’t spend any time on discussing this menu. 
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Real Time Menu 

Uncheck to 
hide 

Open 
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Open COM port to 
GPS first 

Verify 
connection 

Verify 
projection 

properties . . . 

Real Time menu 

The Real Time menu allows you to collect and store GPS data from the Garmin receiver 
in real-time – you don’t have to wait to download data. 

Start Real Time Tracking – Opens the Real Time Tracking window. 

Stop Real Time Tracking – Stops real-time tracking and closes the window. 

View NMEA strings – National Marine Electronic Association Version 2.X formatted text 
data can be viewed. The receiver must be turned on, the receiver must be computing 2D 
or 3D positioning, and the Garmin Interface must be set to NMEA. 

Real Time Properties – Uncheck unnecessary fields to hide or to exclude from save to 
shape file attribute table 
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Real Time Menu - Activated 
Real time data tableReal time data table ––
adding points to listadding points to list

Select shape fileSelect shape file 
feature typefeature type

Real time position displayedReal time position displayed 
over ArcMap ortho layerover ArcMap ortho layer

Real time menu activated 

Real time tracking places track points into the edit table. It can also create ArcGIS 
shapefiles as well. The shapefiles can be point, line, or polygon features. When real time 
tracking is activated a Real Time Window appears. You can turn tracking off/on and 
collect different shapefile data types. Your position is displayed directly to the ArcMap 
document – you can see where you are in real time. 

The real time tracking mode is utilized extensively by Texas NRCS for planning brush 
management treatments. The DNR Garmin is run on Tablet PC computers mounted on 4­
wheelers or inside pickup trucks. 
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Help Menu – Help documentation 

Help menu and documentation 

There is an extensive set of help documentation included with DNR Garmin software. 

If you need further assistance with the software please use the support contacts provided 
on Slide 42. 
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Help Menu – Software version 

Must be an 
administrator 

Help menu – software version 

When you click on “About…” you will see window that provides complete information 
about the DNR Garmin software. 

You must be a system administrator to access the System Info through the DNR Garmin 
Help Menu. 

Introduction to Web Map Services Page 27 



Using DNR Garmin 5.1.1 

� Start an ArcMap session – either 
new or a customer map document 

� Start DNR Garmin 
• Leave receiver off 

• If receiver is on make sure it is set to 

‘Simulating GPS’
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Using DNR Garmin 5.1.1 – a guide 

� Start an ArcMap session 

Open either a new map document or a customer map document. 

� Double click on the DNR Garmin icon on your desktop – I highly recommend you leave 
your receiver turned off. 
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� 
turning on receiver 

� 

� 

Then … 
� 

� 
Data Port 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Set port, baud rate, & units prior to 

Set projection prior to turning on receiver 

Set Waypoint and Track properties prior 
to turning on your receiver 

In the DNR Garmin software… 

Connect Garmin PC cable DB9 to your 
computer serial port 

Connect Power Data plug into the Power 

Connect the Garmin to your PC 

� In the DNR Garmin software use the GPS Menu to set the port, baud rate, and units.


� Set the projection in the File Menu > Set Projection.


� Set the Waypoint and Track properties in the DNR Garmin Properties window.


� Next connect your receiver to the DB9 serial port of your computer using the Garmin PC

cable.


� Then connect the other end to the power data port of the Garmin receiver.
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Set Projection / Waypoint / Track Properties 

Tracks 
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Projection Waypoint 

May not work 

Set Projection, Waypoint, and Track properties 

� Access the DNR Garmin Properties window through the File, Waypoint, Track, Route, or 
Real Time menus.


� Set the projection in the Projection tab by selecting NAD83 from the Datum pull down, 

then UTM zone 14N from the Projection dropdown.


� Next uncheck all unnecessary fields in the Waypoint tab, 

� Then uncheck all unnecessary fields in the Track tab. 
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Download Waypoints 

� 

� 
mode 

� 

� DNR Garmin ­
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Turn on Garmin 

Set to ‘Simulator’ 

Set serial 
interface to 
‘Garmin’ mode 

Waypoint menu ­
Download 

Data Table 
waypoint list 

Download waypoints 

� Turn on the Garmin receiver. Push the MENU key once, scroll up/down to “Start 
Simulator” then press ENTER key. 

� Press the MENU key twice, scroll down to “Setup” and press ENTER. 

� Scroll right to the Interface tab, scroll down to Serial Data Format field, press ENTER, 
and scroll up/down to “Garmin” then press ENTER. You are now ready to download 
waypoints. 

� Click on the DNR Garmin Waypoint menu and select Download. Wait for all of the 
stored waypoints to download and populate the edit table. 
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Edit waypoint list


Then click 
delete button 

Edited list 

Select rows (shift + click 

Data Table 

on row #) Note: rows must 

be consecutive
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Edit the waypoint list 

� Select the points you do not want to save by clicking in the record pointer field. Shift + 

click to select multiple continuous rows.


� Click on the Delete Selected Records button. 


� Review the edit table to be sure that all unneeded points are deleted.


NOTE: You may select a set of continuous points and save to a shapefile. DNR 
Garmin recognizes a selection set and will only save the selected records – but the 
selection must be continuous. 
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Save Waypoints to Points Shape file 

customer or 
other folder 

location 
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Browse to 

Verify the shape 
file is added to 

TOC & data view 

Save waypoints to points shape file 

• Click on File > Save To > ArcMap > Shapefile layer. 

• Browse to a folder, enter the name of the shapefile, and click the Save button. 

• The shapefile will be saved to the specified location and the new shapefile will be added 
to your ArcMap document Table of Contents (TOC). 

Warning: You can not perform a normal windows file deletion of a shapefile from 
this window – it will leave the extraneous file (*.dbf, *.shx…) behind. 
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Save Waypoints to line / area shape files 

Data table 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

waypoint list 

Click on Track 
radio button 

Warning! Point 
idents must be 

sequential! 

Save waypoints to line and area shape files 

• A list of continuous and ordered points can be saved to a line or area shapefile. This is 
especially useful for describing regularly shaped features such as square fields. 
Waypoints around such as feature must be collected in descending order; for example, 
the NW corner of a field might be waypoint 1, the NE corner would be waypoint 2, the 
SE corner would be waypoint 3 and the SW corner would be waypoint 4. Waypoint data 
collection for building lines and areas should be planned before going to the field. 

• Simple click the Track radio button. The waypoint list will be reformatted and the first 
point in the list will be highlighted in blue – this is the now the first point of a track point 
list. 

• Then click on File > Save To > ArcMap > Shapefile layer. 
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customer or 
other folder 

location 
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Save Waypoints to line shape file 

Note: Compute shape file 
attributes does not work 

for line shape files 

Browse to 
Click radio button choice 

Verify the shape 
file is added to 

TOC & data view 

Save waypoints to a line shape file 

� Browse to your location and enter the name of your shapefile.


� The Output Shape window appears – click on the Line radio button then OK.


� The line shapefile will be saved and it will appear in the map document TOC.


� Re-symbolize the line using the available ArcMap tools.
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Save Waypoints to area shapefile 

customer or 
other folder 

location 

• 
• 
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Browse to 

Shape file added to 
ArcMap document TOC 

Change symbology 
Set transparency 

Verify the shape 
file is added to 

TOC & data view 

Save waypoints to area shapefile 

� Browse to your location and enter the name of your shapefile.


� The Output Shape window appears – click on the Polygon radio button then OK.


� The polygon shapefile will be saved and it will appear in the map document TOC.


� Re-symbolize the polygon using the available ArcMap tools.
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Download Tracks 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Each individual track has new segment = true 

Downloading track logs 

If you have not done so already… 

� Turn on the Garmin receiver. Push the MENU key once, scroll up/down to “Start 
Simulator” then press ENTER key. 

� Press the MENU key twice, scroll down to “Setup” and press ENTER. 

� Scroll right to the Interface tab, scroll down to Serial Data Format field, press ENTER, 
and scroll up/down to “Garmin” then press ENTER. You are now ready to download 
waypoints. 

� Click on the DNR Garmin Track menu and select Download. Wait for all of the stored 
track points to download and populate the edit table. 
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Edit track list


(shift + click) 

must be 

select entire 
track 

segment 

Then click 
delete 
button 

Delete 

table, then 

for next 
shape 

Select rows 

Note: rows 

consecutive;  

unwanted, 
empty 

download 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  2006 

Editing the track list 

� Select the tracks you do not want to save by clicking in the record pointer field. Use Shift 
+ click to select all the track points in a track (remember, tracks are separated by a blue 
highlighted bar and have “True” in the new_seg field). 

� Click on the Delete Selected Records button. 

� Review the edit table to be sure that all unneeded tracks and trackpoints are deleted. 

NOTE: You may also select an individual track and it’s associated points and save 
to a shapefile. DNR Garmin recognizes a selection set and will only save the 
selected records – but all the track points must be selected and the selection 
must be continuous. 
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Save Tracks to Line Shapefiles 

• 
• 
• 
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Click on File menu… 
Browse to location & select file name 
Choose feature type 

Saving tracks to line shapefiles 

� Click on File > Save To > ArcMap > Shapefile layer.


� Browse to your location and enter the name of your shapefile.


� The Output Shape window appears – click on the Line radio button then OK.


� The line shapefile will be saved and it will appear in the map document TOC.


� Re-symbolize the line using the available ArcMap tools.
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Save Tracks to Line Shapefiles 

Added to 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Confirmation 

ArcMap 
Document 

Saving tracks to line shapefiles – continued 

� Click on File > Save To > ArcMap > Shapefile layer.


� Browse to your location and enter the name of your shapefile.


� The Output Shape window appears – click on the Line radio button then OK.


� The line shapefile will be saved and it will appear in the map document TOC.


� Re-symbolize the line using the available ArcMap tools.


Note that the DNR Garmin software confirms a successful save. You can see this in 
the lower left corner of the edit table. 
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Save Tracks to Area Shapefiles 

•
log) 

•
•
name 

• 

• 

• 
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Select track (from multi-track 

Click on File menu… 
Browse to location & select file 

First record 
selected is ‘True’ 
Select to last 
record before 
next ‘True’ 
Selections must 
be continuous 

Saving tracks to area shapefiles 

� You can select an individual track from a downloaded multi-track ACTIVE LOG: 

� The first record you select must have a value of ‘True’ in the new_seg field 

� The last record selected must come before the next ‘True’ 

� Selections must be continuous – you may select portions of a track – but you can’t 
skip by using the Control key 

� Keep good field notes – it will save you considerable time sorting out different track 
features 

� Click on File > Save To > ArcMap > Shapefile layer. 

� Browse to your location and enter the name of your shapefile. 
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Save Tracks to Area Shapes 

Choose 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Confirmation 

feature type 

Saving tracks to area shapefiles – continued 

� The Output Shape window appears – click on the Polygon radio button then OK. 

� The polygon shapefile will be saved and it will appear in the map document TOC. 

� Re-symbolize the polygon using the available ArcMap tools (Hint: You can set the 
display transparency so you can see the ortho image beneath the area feature). 

Note that the DNR Garmin software confirms a successful save. You can see this in 
the lower left corner of the edit table. 

Introduction to Web Map Services Page 42 



Saving Garmin data to a GDB feature class 

ArcGIS Preparation 
� Create personal geodatabase 


(ArcCatalog)

• SDE GDB not tested yet…


� Create a shape file feature with a 

large x,y domain (ArcToolbox)

� Export the shape file feature to the 


GDB (ArcCatalog)

County boundary


shape file buffered 
to X distance 
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Saving Garmin data to a geodatabase feature class 
Before you can save data you’ve downloaded from the Garmin to a geodatabase feature class 
you need to do a little preparatory work. 
First you’ll need to either have or create a personal geodatabase. The personal geodatabase 
will reside on your local drive. Do not create this on your desktop (C:\Documents and 
Settings\Desktop) – ArcGIS will not know how to read the spaces in the path names. Use 
ArcCatalog to browse to a location such as C:\Workspace. Then right click, select New, then 
scroll to ‘Personal Geodatabase’ and click. 
You will be prompted through a series of dialogue screens. Provide a name for your personal 

geodatabase – otherwise accept the defaults. 
Now use ArcToolbox to create a shape file with a large X,Y domain (extent). You can use the 
county boundary shape file – but just to be sure you might want to add a buffer to it. Use the 
‘Analysis > Proximity > Buffer’ tool in Toolbox. Select the county boundary file and follow the 
prompts. 
Next export the buffered boundary (or the unbuffered one) to your newly created personal 
geodatabase. In ArcCatalog select and right click on your file, pull down to ‘Export > To 
Geodatabase (Single)…’ 
Once export is finished use ArcCatalog find the exported feature class. Double click on the 
geodatabase feature class to open it’s properties.  Click on the Fields tab, then the ‘Shape’ 
field, then the Spatial Reference button (3 dots) on the right side of the Spatial Reference field.. 
The ‘Coordinate System’ tab will verify that the shape file spatial reference was exported to the 
geodatabase feature class. Click on the X/Y Domain tab to see the spatial extent and the 
precision for the feature class. 

Introduction to Web Map Services Page 43 



2006 

Saving Garmin data to a GDB feature class 

� Create feature class 
� 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Set feature class type 

Saving Garmin data to a geodatabase feature class 

Create a new feature class in the personal geodatabase by right clicking in an open spot, 
pulling down the context menu to ‘New’ then right to ‘Feature Class’. Name the feature class file 
name using standard CCE file naming convention – insert a simpler and more complete name 
into the Alias field. 

Next set the feature class type – in this case we will create a Polygon feature class. 

Now we’re ready to set the spatial reference – the coordinate type, projection, and extent of the 
new feature class. 

Click on the Spatial Reference Properties button (the three dots) on the right side of the Spatial 
Reference field. 
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Saving Garmin data to a GDB feature class 
� 

• 
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Import spatial reference from large x,y domain feature class 
Example: Buffered county boundary 

Saving Garmin data to a geodatabase feature class 

Click the ‘Import’ button. You will then be prompted to browse for the shape file or feature class 
reference to import (NOTE: To import an X,Y domain you MUST import from a geodatabase 
feature class). In this case we will browse to our newly created geodatabase and choose the 
buffered county boundary feature class. 

The spatial reference data will now appear in the Details field of the General tab. Click on the 
X/Y Domain tab to verify that the feature class domain has been set the same as the buffered 
county boundary. 

Click the Apply button, the OK button, then the Finish button to complete creating the new 
feature class. 

It is easier to import geodatabase feature class spatial reference and domain information but 
with some practice you can manually set them. View the topic “Specifying geodatabase 
settings” in the ArcGIS Desktop Help. 
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Saving Garmin data to a GDB feature class 
� 

File > Save to > ArcMap > Geodatabase Feature Class 

Note FC alias 
name in TOC 
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Add empty feature class to ArcMap 

Saving Garmin data to a geodatabase feature class 

Add the empty geodatabase feature class to your ArcMap session by clicking on the Add 
Data button located on the standard toolbar. Note that the feature class is empty but a 
random symbol has been assigned by ArcMap. Also note that the feature class layer is 
listed in the Table of Contents (TOC) by it’s alias name – the alias name assigned when 
the feature class was created. 

On the MN DNR – Garmin / ArcMap dialogue click File > Save to > ArcMap > 
Geodatabase Feature Class. 

A new dialogue will appear… 
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Saving Garmin data to a GDB feature class 

Select feature type 
(ignore … Shape – it’s 

still a geodatabase
feature class…) 

Be sure your feature

type selection will 

match the feature


class you are 

appending data to


target 

Save to an 
existing feature 
class within the 

geodatabase 
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Saving Garmin data to a geodatabase feature class 
Choose what type of feature class you want to create – a point, a line, or a polygon.

You’ll want to make sure you select a feature type that matches the feature class type.

Ignore the fact that the dialogue is called “Output Shape” – it still creates a geodatabase 

feature class.

When the “Save To Existing Feature Class” dialogue opens you’ll want to save to an 

existing feature class in a target geodatabase.

Click the Save button to finish saving.
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Saving Garmin data to a GDB feature class 

DNR 

verification


Added to 

session
ArcMap Old feature class 
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Saving Garmin data to a geodatabase feature class 

You’ll receive several indications that your Garmin data save to a geodatabase feature 
class has succeeded: 

• Look for a message at the bottom of the MN DNR – Garmin/ArcMap dialogue 

• Look in the ArcMap Table of Contents – the feature class name will now be listed as a 
layer and a new random symbol will be assigned 

• Look in the ArcMap data display – the new feature class will appear 

Remove the old feature class at your convenience – it is a duplicate entry and is no longer 
required. 
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Why? 

� Initial visits 

� Compliance checks 

� Follow up visits 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  

Load data from ArcMap to DNR Garmin 

Navigate to site 

Measurements 

Conditions 

Load data from ArcMap to DNR Garmin 

Why would you want to load data from an ArcMap session to DNR Garmin? Because you 
are going to take that data, upload it to the Garmin GPS receiver, and take it to the field 
with you. 

•	 Initial visits: You may get a call from a client requesting you visit the farm/ranch 
operation and do some preliminary inventory work or look at some problem areas. The 
client may not be able to be there with you. If the client has GPS they can give you a 
coordinate – or they can describe the site, you can find it in the ortho image, and create 
a point. That point can be sent to a Garmin receiver – and you can use it to navigate 
directly to the site. 

• Compliance checks: You can take measurements with GPS for the conservation plan 
then return to the site to verify the practice was installed correctly. 

• Follow up visits: You can warehouse practice GIS features and monitor the performance 
of the practices over time – years if need be. You can also inspect easements on a 
periodic basis for contract compliance. 
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� Select individual 
features 

OR 

� 
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Select ArcMap point features / layers 

Select entire layer 

Select ArcMap point features or layers 

You can select individual features in a TOC layer to send to the DNR Garmin data table or 
or you can send all the data in the layer – the choice is yours. 

Use your standard selection tools and too options (MENU > Select or Select Button on 
the Tools toolbar). 
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Load selected point to DNR Garmin data table 

Select ID 

Select comment 
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type 

type 

Load selected point to DNR Garmin data table 

You can send an individual point to DNR Garmin data table by clicking on File > Load 
From > ArcMap > Layer 

An Identify Field dialogue window will appear. First select what field you want to use as 
the waypoint identifier. Any text field less than 12 characters can be used. In this example 
we have used the ‘ID’ field for the identifier (ident field in the data table). 

Then select what field you want to use as a comments field. Any text field less than 12 
characters can be used. 

If you choose to send all the data from a TOC layer you will still see this dialogue. 
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Load selected point to DNR Garmin data table


Use other fields 
for ‘ident’ 

ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  2006 

Load selected point to DNR Garmin data table 

You will see that the selected point with ID = 2 has been sent to the data table. 

Introduction to Web Map Services Page 52 



2006 

Select ArcMap line features / layers 

� Select individual 

OR 

� 
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features 

Select entire layer 

Select ArcMap line features or layers 

You can select individual or multiple line features in a TOC layer to send to the DNR 
Garmin data table or or you can send all the data in the layer – the choice is yours. In this 
case we have selected 3 terraces we want to perform a compliance check on. 

Use your standard selection tools and too options (MENU > Select or Select Button on 
the Tools toolbar). 
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Load selected line(s) to DNR Garmin data table 

Multiple lines are 
loaded to the data 

table 
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Load selected line(s) to DNR Garmin data table 

You can send the selected lines to DNR Garmin data table by clicking on File > Load 
From > ArcMap > Layer. 

The three lines will be sent as tracks – each track will be separated from the others by an 
entry of ‘true’ in the new_seg field. 
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� Select individual 

OR 

� 
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Select ArcMap polygon features / layers 

features 

Select entire layer 

Select ArcMap polygon features or layers 

You can select individual or multiple polygon features in a TOC layer to send to the DNR 
Garmin data table or or you can send all the data in the layer – the choice is yours. In this 
case we have selected two large waterways we want to check practice condition and 
performance on. 

Use your standard selection tools and too options (MENU > Select or Select Button on 
the Tools toolbar). 
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Load selected poly(s) to DNR Garmin data table 

Single, multiple, or all 

the data table 
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polys are loaded to 

Load selected poly(s) or poly layers to DNR Garmin data table 

You can send the selected polys to DNR Garmin data table by clicking on File > Load 
From > ArcMap > Layer. 

The two polys will be sent as tracks – each track will be separated from the others by an 
entry of ‘true’ in the new_seg field. 
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� 

� Click Track > Upload 

� Data table verification 
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Upload to Garmin receiver from data table 

Click Waypoint > Upload 

Upload to Garmin receiver from data table 

On the menu click either Waypoint or Track, then Upload. 

The Garmin receiver must be turned on and set to Garmin host mode. Set host mode by 
pressing MENU key on the receiver two times, use the ROCKER key to scroll to “Setup”, 
then use the right/left ROCKER key to scroll to the “Interface” tab. ROCKER down to the 
Serial Data Format field, press the ENTER key, and ROCKER to “Garmin” then press 
ENTER. 

Be sure the Garmin PC cable is attached correctly to the receiver and to your computer. 

You will see two DNR Garmin verifications when data is completed uploaded: 

• A dialogue will appear – click OK 

• The lower left corner of the data table will display a verification message. 
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� Check Garmin Track & Map pages 
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Upload to Garmin receiver from data table 

Upload to Garmin receiver from data table – receiver verifications 

If you have your receiver set to the Satellite page you will see a “Transfer Complete” 
message appear. If you have the receiver set to beep for messages you will also hear a 
beeping sound. 

Next go to the Track page (MENU, MENU, Tracks). If you emptied your active track log 
then you will notice that memory has been occupied by new data. 

Press PAGE until you get to the Map page. Scroll through the map with ROCKER until 
you find your uploaded data. Points will display labels from the uploaded ident field. 
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NRCS Support 

� MAGIC ticket – installation issues


� State GPS / GIS coordinator


� NCGC GeoTech Services Team


• Gary Hallbauer (817) 509-3347


| gary.hallbauer@ftw.usda.gov


• Ed Campbell (817) 509-3382


| edward.campbell@ftw.usda.gov


ArcGIS Supplement: DNR Garmin 5.1.1 for ArcGIS NCGC, GeoTech Services Team: April 28,  2006 

NRCS support for DNR Garmin 5.1.1 

Primary support for DNR Garmin 5.1.1 is provided by your state GIS specialist. 

Your state GIS specialist may call the NCGC Geospatial Technical Services Team 
representatives if they can not answer your question. You may call NCGC directly if you 
can not contact your state GIS specialist. Contact information is provided in this slide. 

For installation and hardware problems please submit an ITS MAGIC ticket. 
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Loading data from ArcMap to DNR Garmin 

Load from personal geodatabase featureclass 

Under Construction 
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Loading data from ArcGIS to DNR Garmin 

This portion of the presentation is under development. 
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